Announcement

Collapse
No announcement yet.

Parts of Skin disappear

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Parts of Skin disappear

    This only happens when I play music and then load the visualization full screen. When I close it I see using any skin that some of the buttons get messed up until I move my mouse over them. I have SEARCHED but I couldn't find anything for it. I have tried many versions I don't know why it does this btw it does it reguardless of what visualization I use currently MILKDROP fyi...



    let me know what you all think thanks
    2005 Ford Mustang GT <- - - UPDATED PICTURES

    2003 KAWASAKI Z1000 - CUSTOM MODZ

    MBK (AIM = IllMBKllI)

  • #2
    This also happens to me occasionally and I have to restart RR to fix it. I'm using the "Clean" 800X600 skin by kuo.
    Beer is proof that God loves us and wants us to be happy Benjamin Franklin

    Comment


    • #3
      Yeah, this has something to do with the videocard... so it doesn't happen on every machine... but it basically screws up the image on the form itself.. I have not yet found a solution for this and apparently you're the first to have it happening on loaded screens (I have only seen it happen to newly loaded skins). I can only tell you to not use Full Screen VIS or use AVS with the "full screen overlay" option (that doesn't messe it up) ..
      Ride Runner RR's Myspace

      "Being happy is not about having what you want, it's about wanting what you have."
      "The best things in life are always free - but that doesn't mean money can't buy you good things."

      Comment


      • #4
        good its prob just the video card then I was thinking it was that I have a old ati all in wonder in there so it prob just couldn't refresh something right. I think I am going to go get one of those nvidia fx cheapy cards 50-60$ low profile. See if that helps I will let you know when I get the card if it directly helps the problem.
        2005 Ford Mustang GT <- - - UPDATED PICTURES

        2003 KAWASAKI Z1000 - CUSTOM MODZ

        MBK (AIM = IllMBKllI)

        Comment


        • #5
          Well, it happens on my All In Wonder 8500DV (ATI) but doesn't on my 9200... nor on my NVidia... but it is consistently related to using Full Screen VIS while changing resolutions.
          Ride Runner RR's Myspace

          "Being happy is not about having what you want, it's about wanting what you have."
          "The best things in life are always free - but that doesn't mean money can't buy you good things."

          Comment

          Working...
          X