Announcement

Collapse
No announcement yet.

Issue with the radio?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issue with the radio?

    Hi,
    probably me being a dub ***, but just in case.....

    Using RR in shutdown mode,
    if I am playing the radio (DLink direct - no radiator) and shutdown,
    on start up RR drops into playing the mp3 playlist rather than going back to the radio.
    Is this normal behavior or is this sometihng I can configure.

    I've looked around the configuration and I have .
    I notice there is a radio issue ongoing at the moment but I'm not sure if it would be related.

    I do have the rr.exe fix for the missing playlist problem installed -I assume it is the same as the one suggested for use with the radio issue.



    cheers
    Kevin


    Build status {..........|} 99%
    All installed - now into the fiddling about stage
    Car:MR2
    MB: EPIA C800
    Display:Xenarc 700TS
    Power:PW-70A & ITPS
    Mem:384MB
    HDD:40Gb Maxtor Diamond max
    Radio:Dlink DRU-100
    GPS:BU-303
    OS:XP SP2

  • #2
    are you shutting down (Power OFF) or using Hibernate ? The radio resume offered for FM and XM only works while moving around within RR or when using Hibernate. PowerOFF, Restart and Exit always resumes to music (MP3), because there chances of resuming to "static" since you may have moved the computer/car etc...
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      Hi Guino,

      yup - I'm using power off / power on.

      So it's a design feature then. That explains why I couldn't get it to work

      Is it possible to make this an option in the config?
      The PC is in my wifes car.... and she mostly listens to the local radio rather than albums.
      As the car/PC is likely to be in the same place when being stopped and started the same radio station is likely to still be available - just like a standard car radio scenario.

      thanks
      Kevin


      Build status {..........|} 99%
      All installed - now into the fiddling about stage
      Car:MR2
      MB: EPIA C800
      Display:Xenarc 700TS
      Power:PW-70A & ITPS
      Mem:384MB
      HDD:40Gb Maxtor Diamond max
      Radio:Dlink DRU-100
      GPS:BU-303
      OS:XP SP2

      Comment


      • #4
        you could add RADIO as a command on RRConfig to make it go to radio always when it starts... at least a temp fix so she calms down....

        put "RADIO" (or whatever your radio skin command is) in "Start command to execute" on the very first ootions in RRConfig... this will make it always click "RADIO" when RR starts....
        Roy

        2005 Range Rover 4.4
        Any ideas for putting a PC in this? :)

        Comment


        • #5
          That is exactly what I was going to sugest.. you can always start up the radio/xm by adding it to the start command. RoyN beat me to it.
          Ride Runner RR's Myspace

          "Being happy is not about having what you want, it's about wanting what you have."
          "The best things in life are always free - but that doesn't mean money can't buy you good things."

          Comment


          • #6
            Excellent suggestion guys - I will give it a go, thanks

            I'm not in her good books at the moment, I've ripped out her old system and put in the car PC (brownie points for sat nav & easy interface) but I managed to blow an output on one channel of the amp, plus the whole audio has a background hum (either the knackered amp or, I suspect, the GPS signal running alongside the audio cable)- so I have some work to do to make up for the failed 'delivery experience' - LOL

            thanks for the help
            Kevin


            Build status {..........|} 99%
            All installed - now into the fiddling about stage
            Car:MR2
            MB: EPIA C800
            Display:Xenarc 700TS
            Power:PW-70A & ITPS
            Mem:384MB
            HDD:40Gb Maxtor Diamond max
            Radio:Dlink DRU-100
            GPS:BU-303
            OS:XP SP2

            Comment


            • #7
              I have a problem with the radio too.
              When I press the radio button, the program freezes as soon as it enters the radio "menu"..

              Kinda irritating, because I don't want to use the radio function at all, but it happens that you press the wrong button.

              Is there anyway to disable this function ? Or maybe another solution

              Comment


              • #8
                If you set it to DLink in RRConfig it should not freeze up.. but if you don't use the option you should probably disable it in your menu.skin file just delete or comment out the line that says: BXX,XXX,..."RADIO"...
                Ride Runner RR's Myspace

                "Being happy is not about having what you want, it's about wanting what you have."
                "The best things in life are always free - but that doesn't mean money can't buy you good things."

                Comment


                • #9
                  The background hum is prolly your VIA board if you're using onboard sound...The gps signal is not strong enough to mess with your audio.
                  Aopen i855GMEm-LFS with Dothan 1.8ghz
                  512mb DDR333
                  Windows XPpro SP2

                  Comment


                  • #10
                    Originally posted by guino
                    If you set it to DLink in RRConfig it should not freeze up.. but if you don't use the option you should probably disable it in your menu.skin file just delete or comment out the line that says: BXX,XXX,..."RADIO"...
                    Just set it to DLINK, it works just fine
                    thanks

                    Comment

                    Working...
                    X