Announcement

Collapse
No announcement yet.

Long load time videos

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Long load time videos

    Hello

    I have a small problem, when I want to watch videos, it takes along time for the video to load.

    When i go into the video menu, and the starts to autoplay. It takes about 30 seconds I guess for the video to start. Then i browse another video in the list and start it. And again it takes 30-45 seconds for the video to start.

    Im using media player classic in Roadrunner.

    Any suggestions ?
    thanks

  • #2
    Have you tried the built in player ? My guess is that your files are not well indexed and thus, it takes time to REINDEX them before playing.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      No, I have not. I will give it ago, And then hope it can play all the videos

      Comment


      • #4
        It sorted the problem perfectly. Now I've got another problem.
        Some videos wont be played in the built in player It just skip the video, and then play the next playable in the list.

        The one i've tried is in m2v format.

        Comment


        • #5
          You probably need to install some DirectShow Codec/Filter for those types of files..
          Ride Runner RR's Myspace

          "Being happy is not about having what you want, it's about wanting what you have."
          "The best things in life are always free - but that doesn't mean money can't buy you good things."

          Comment


          • #6
            Simple as that..

            Comment

            Working...
            X