Announcement

Collapse
No announcement yet.

What is normal CPU usage for RR?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • What is normal CPU usage for RR?

    With the new 6-6-05 binar and BMV2 skin with the Honda logo, my CPU usage hovers around 80% at all times, peaking at 99 often. It feels very very sluggish too. I unregistered/uninstalled flash and reinstalled Flash 7, and tried the suggestion in the FAQ. Could it be that flash skins are just that taxing?

    It runs fine on my other 3 computers, just not my carputer. Carputer is a Celeron 2.4ghz, with 256mb RAM.

  • #2
    Hm, I don't think I have the flash logos as I don't actually like them, but without, it should be only like 2-15 fluctuating, depending on what RR is doing. Loading screens, it'll borrow some CPU but only momentairly. Try using another skin or taking the flash logo out and see if its flash that's doing it
    Its not the cards you're dealt, its how you play the hand!

    Originally posted by ryuandwings
    Where can I get a roll of tin foil?
    I been looking for that all over the net, but I can't find it.
    Please help.

    Comment


    • #3
      Actually I just checked and I do have the flash logo. STill at 15%
      Its not the cards you're dealt, its how you play the hand!

      Originally posted by ryuandwings
      Where can I get a roll of tin foil?
      I been looking for that all over the net, but I can't find it.
      Please help.

      Comment


      • #4
        i have this same problem, did everything that was posted like upgrade flash and stuff.....i still have the problem....so i just took the flash out of the skin and was going to figure it out later...i am glad that someone has the same problem i do though

        also it never did it with any of the older versions of RR, just the 6-6 one
        2001 Explorer
        Xenarc, Opus 90W, 120 GB HD, Bondo everywhere

        Sold the Explorer...got a 350z

        Comment


        • #5
          I removed the Flash from the Skins with the editor and it went back to low usage. Everything was real snappy. Loaded a skin with flash and it jumped back to full load. So, the problem is definitely flash. I just wonder how it can be fixed. I've tried unregistering all flash, loading up just flash 7 and it's still bad. Then I tried just registering the flash in the zip from the FAQ, and still bad. Then I did them consecutively, and it's still bad. What other dependencies does flash have besides the ActiveX control?

          Comment


          • #6
            Yeah, the Flash player can load up the CPU -- specially if an old version of Flash is installed. What a lot of people don't pay attention is that you MUST use Internet Exploer to install the flash player -- FireFox/Opera/etc will not do the trick. I haven't changed anything with the flash support for awhile. Even the Few % cpu load when RR is open is typically winamp playing music. RR most of the time should not even use 1% of CPU (see below)... of course this will vary with your processor...
            Attached Files
            Ride Runner RR's Myspace

            "Being happy is not about having what you want, it's about wanting what you have."
            "The best things in life are always free - but that doesn't mean money can't buy you good things."

            Comment


            • #7
              I'm currently getting RR CPU usage around the 50 - 60% which, I suspect, is the reason that rr goes a bit unresponsive when changing screens.

              To be honest, I'm not too fussed about having spinning logos - I'd rather have a responsive front end.
              How do you remove the flash from the skin?
              Is it a case of just deleting / renaming the logo.swf or will I need to edit the skin to remove the flash references?
              Kevin


              Build status {..........|} 99%
              All installed - now into the fiddling about stage
              Car:MR2
              MB: EPIA C800
              Display:Xenarc 700TS
              Power:PW-70A & ITPS
              Mem:384MB
              HDD:40Gb Maxtor Diamond max
              Radio:Dlink DRU-100
              GPS:BU-303
              OS:XP SP2

              Comment


              • #8
                I have done this test some time ago on my CarPc with Logo spinning on the main menu, VISU active and music Playing, GPS running, NetStumbler searching, PhoCo Active, and MotherBoard Monitor running. In this conditions my CPU is load at 60/70%, with some peaks over 80%. Very good result i think.

                However i suggest strongly to use Motherboard Monitor to keep control on the cpu temperature. Usually when the load of the cpu is high for much time, you can risk to kill your processor!!!
                Fabio

                _______________________
                Travla C134
                Jetway J7F2WE 1Gb DDR2 - HD SATA 3.5" 80Gb + HD 2.5" 40Gb - Lilliput 7" TS - Holux GR-213 - Bluetooth - Belkin 802.11g WiFi - Silabs Radio - HTC Leo

                RoadRunner - PC Navigator 7.1 - FreeFone

                Comment


                • #9
                  MR. Fabio, the funny thing is, had you turned off your vis, your CPU Usage probably would have dropped another 25%
                  Its not the cards you're dealt, its how you play the hand!

                  Originally posted by ryuandwings
                  Where can I get a roll of tin foil?
                  I been looking for that all over the net, but I can't find it.
                  Please help.

                  Comment


                  • #10
                    Yes, it's true, I have done this test to see how the system responds in extreme conditions
                    Fabio

                    _______________________
                    Travla C134
                    Jetway J7F2WE 1Gb DDR2 - HD SATA 3.5" 80Gb + HD 2.5" 40Gb - Lilliput 7" TS - Holux GR-213 - Bluetooth - Belkin 802.11g WiFi - Silabs Radio - HTC Leo

                    RoadRunner - PC Navigator 7.1 - FreeFone

                    Comment


                    • #11
                      Originally posted by l0gic
                      To be honest, I'm not too fussed about having spinning logos - I'd rather have a responsive front end.
                      How do you remove the flash from the skin?
                      Is it a case of just deleting / renaming the logo.swf or will I need to edit the skin to remove the flash references?
                      I agree. I assume I can just comment out the line for the spinning logo to disable the flash. I might try this to see how performance is improved.
                      CarPC #3: 99% Complete
                      Pentium M 1.7Ghz, 1GB DDR2 RAM
                      DVD/CD-RW installed in dash below monitor
                      OEM LCD relocated for 7" Touchscreen
                      Wi-Fi, GPS, PS2 controllers...
                      500+ full albums
                      4,000+ video games
                      music videos, movies, & more!
                      old carPC

                      Comment

                      Working...
                      X