Announcement

Collapse
No announcement yet.

Problems with playlist...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with playlist...

    Hello,

    I got a problem with the song names in RR.
    I only got 1 directory with all my mp3's in it. Their named like this:

    Artist - Trackname

    When i use RR, i only see the trackname! Everything before the - is gone. I don't use ID3 tags, and it's too much work to place every song in an artist map, like:

    MP3/Artist name/Trackname

    because i have far to many different artists in my list, it would take me days!
    Is there a sollution for my problem? I really hope so! Thanx!

    (sorry for my crappy english)
    AsRock AM2 dual VGA
    AMD Sempron 3000+
    512MB DDR
    3,5" 80GB harddrive
    Liliput 7"
    TFT 15"
    M2-ATX

    0% [OOOOOOOO-] 100%

    My install

  • #2
    Make the "titlesafter" option in RRConfig be BLANK. It cuts the file names up onto whatever it's set to ("-" by default).
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      Thanx mate!
      By the way... is there any software available what can put mp3's in directory's automaticly? Mp3's catagorized by artist name is so much better...
      AsRock AM2 dual VGA
      AMD Sempron 3000+
      512MB DDR
      3,5" 80GB harddrive
      Liliput 7"
      TFT 15"
      M2-ATX

      0% [OOOOOOOO-] 100%

      My install

      Comment


      • #4
        Check out FixTunes. It does everything automatic. Here is a Link.
        http://www.fixtunes.com/

        Comment


        • #5
          This is great man!
          This solves all my problems! Thanx very much!!
          AsRock AM2 dual VGA
          AMD Sempron 3000+
          512MB DDR
          3,5" 80GB harddrive
          Liliput 7"
          TFT 15"
          M2-ATX

          0% [OOOOOOOO-] 100%

          My install

          Comment

          Working...
          X