Announcement

Collapse
No announcement yet.

Phone Control - hang up on incoming call?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Phone Control - hang up on incoming call?

    Hi all,

    Just wondering if anybody's had this problem. When I run RR and have Phone Control.Net active (I have to run it before RR manually - I think it's because it's a trial version and it needs me to click on the "Try" button, and RR can't call it by itself) - anyway, when a phone call comes in, I do not get a popup with a phone #, etc - RR picks up the phone and IMMEDIATELY hangs up. Is there any known reason for this?

    I can make outgoing calls just fine (though the microphone volume is SUPER low.....), but incoming just picks up and hangs up immediately before I have a chance to do anything.

    Any help appreciated!

    -pN
    Doko ni datte, hito wa tsunagatte iru...

    My BMW 335xi install
    My Subaru Impreza install (now retired...)
    Realtime audio freestyle hiphop battles online - www.letsbeef.com!

  • #2
    I had this exact same problem when I tried to use M$ Bluetooth Drivers... You MUST install the WIDCOMM drivers as described in the Phoco forums or it won't work right (they offer more features anyway).. I also had some other weird issues after the WIDCOMM was installed -- but that was probably something I did wrong (because I uninstalled/reinstalled WIDCOM and it works fine now).

    For the Volume thing, you can use the Phoco Preset in the mixer. Just set the volumes as you'd like them to be during the call and save the preset (press-n-hold button) -- you should also DISABLE the volume control in Phoco (enabled by default) which reduces the master volume during calls.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      how do you disable the volume control in phoco? sorry, can't find the setting for it.
      Thanks!
      Peep MY TYTE WHIP yo! It's got too many ill mods to list!

      Comment


      • #4
        Extended Config->Main Window->MainVolumeOnCall

        I believe there's a bug when trying to save it though (always saves 20).. so I just edited the PhoneCtl.Config.XML file to 100.
        Ride Runner RR's Myspace

        "Being happy is not about having what you want, it's about wanting what you have."
        "The best things in life are always free - but that doesn't mean money can't buy you good things."

        Comment


        • #5
          thanks!
          Peep MY TYTE WHIP yo! It's got too many ill mods to list!

          Comment


          • #6
            Rats - the WIDCOMM4 drivers linked at the PhoCo forums don't exist (especially the patched ones). Can anyone help?

            -pN
            Doko ni datte, hito wa tsunagatte iru...

            My BMW 335xi install
            My Subaru Impreza install (now retired...)
            Realtime audio freestyle hiphop battles online - www.letsbeef.com!

            Comment


            • #7
              Originally posted by Pseudo Nim
              Rats - the WIDCOMM4 drivers linked at the PhoCo forums don't exist (especially the patched ones). Can anyone help?

              -pN
              They seem to work ok,

              http://www.mp3car.com/vbulletin/showthread.php?t=35927

              Comment

              Working...
              X