Announcement

Collapse
No announcement yet.

RR Doesn't Resume Music after Hibernate

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • RR Doesn't Resume Music after Hibernate

    Hey Guino and group,

    I have installed RR, and everything seems to be fine. The only thing is that when I hibernate, and then attempt to resume, the music does not automatically start. However, if I move the mouse over the song progress bar, it truns from no color, to blue, then all of a sudden the music starts.

    I have checked the config, and I have set "resume" to "always", and I have also tried on "hibernate and standby" but nothing changed.

    Am I missing something?

    Thanx
    Michael
    ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

  • #2
    First thing I would do, Is try it with as many of your deviced stripped out as possible, IE hubs, GPS MOUSE, Mouse, Etc. Especially USB devices. IT may be a hardware conflict making it hang. IF you still get a hang afterward, try reinstalling winamp.
    Its not the cards you're dealt, its how you play the hand!

    Originally posted by ryuandwings
    Where can I get a roll of tin foil?
    I been looking for that all over the net, but I can't find it.
    Please help.

    Comment


    • #3
      this is an issue some people have reported ... I'm yet to find out what's going on.. but you can try to add this to your RR.INI:

      hibernateaware=false

      can you post your version of winamp (and perhaps try another one) ?
      Ride Runner RR's Myspace

      "Being happy is not about having what you want, it's about wanting what you have."
      "The best things in life are always free - but that doesn't mean money can't buy you good things."

      Comment


      • #4
        I think it's a great feature. I hit the volume buttun after resume and I got music!

        Comment


        • #5
          TheKingPlaza, it isnt a feature, its a bug... you can just not have music resume and click the play when you come back from hibernate...

          Guino, sorry I havent been able to test yet, my car is yet again at the body shop to repaint my rear bumper due to a minor crash
          Roy

          2005 Range Rover 4.4
          Any ideas for putting a PC in this? :)

          Comment


          • #6
            Originally posted by guino
            this is an issue some people have reported ... I'm yet to find out what's going on.. but you can try to add this to your RR.INI:

            hibernateaware=true

            can you post your version of winamp (and perhaps try another one) ?

            About to try the the ini change. The original winamp version is the one I donwloaded from your website. I then upgraded to the latest version, and that had no effect. I'll get back to you on the INI fix.

            Michael
            ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

            Comment


            • #7
              just noticed I posted the setting = true.. it's supposed to be:

              hibernateaware=false

              (I corrected the original post before somebody else gets confused).
              Ride Runner RR's Myspace

              "Being happy is not about having what you want, it's about wanting what you have."
              "The best things in life are always free - but that doesn't mean money can't buy you good things."

              Comment


              • #8
                Nope, the INI hack didn't work.

                It's not the worst thing in the world. If I can help figure it out, let me know.

                Michael
                ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

                Comment


                • #9
                  Originally posted by guino
                  just noticed I posted the setting = true.. it's supposed to be:

                  hibernateaware=false

                  (I corrected the original post before somebody else gets confused).

                  OOoops, let me change it and try again.

                  Michael
                  ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

                  Comment


                  • #10
                    Originally posted by Wiredwrx
                    OOoops, let me change it and try again.

                    Michael
                    Nope. In fact with that change, when it resumed from Hibernation, nothing. Then I moved the mouse, got about a second of music, and then it stopped, and I couldn;t get it back until I hit play again.

                    Michael
                    ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

                    Comment


                    • #11
                      you can try this:

                      -Remove the hibernateaware line from RR.INI
                      -Open ExecTBL.INI from the last update, make these changes:

                      "ONSUSPEND","CLOSEWINAMP"
                      "ONRESUME","STARTWINAMP"

                      If that doesn't work, I assume this has to be some kind of hardware/driver issue unrelated to RR and winamp.
                      Ride Runner RR's Myspace

                      "Being happy is not about having what you want, it's about wanting what you have."
                      "The best things in life are always free - but that doesn't mean money can't buy you good things."

                      Comment


                      • #12
                        Originally posted by guino
                        you can try this:

                        -Remove the hibernateaware line from RR.INI
                        -Open ExecTBL.INI from the last update, make these changes:

                        "ONSUSPEND","CLOSEWINAMP"
                        "ONRESUME","STARTWINAMP"

                        If that doesn't work, I assume this has to be some kind of hardware/driver issue unrelated to RR and winamp.
                        I'll try it later. I guess I have to DL and install the latest version of RR then, correct?

                        Michael
                        ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

                        Comment


                        • #13
                          uhh... yeah.... if you tried the hibernateaware without one of the latest RR versions that it woudn't work either. But all you need to do is download the binary package, and unzip the RR.EXE and ExecTBL.INI files ONLY -- no need to mess with any settings (this way).
                          Ride Runner RR's Myspace

                          "Being happy is not about having what you want, it's about wanting what you have."
                          "The best things in life are always free - but that doesn't mean money can't buy you good things."

                          Comment


                          • #14
                            Originally posted by guino
                            uhh... yeah.... if you tried the hibernateaware without one of the latest RR versions that it woudn't work either. But all you need to do is download the binary package, and unzip the RR.EXE and ExecTBL.INI files ONLY -- no need to mess with any settings (this way).

                            Well, then I will do the binaries, and then test the INI hack once again, and if that doesn't work, move on to the TBL hack.

                            Michael
                            ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

                            Comment


                            • #15
                              I bet you'll find that it will do it with any frontend, I have the same problem with centrafuse or frodoplayer. After hibernation you have to touch the screen to get the computer to start playing music again. I have tried 3 motherboards with the same result. But my shuttle XPC would come out of hibernation and start playing music with no problems.
                              肚子笑痛了
                              S60 Install

                              Comment

                              Working...
                              X