Announcement

Collapse
No announcement yet.

Strange problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Strange problem

    Hi!

    I have a problem configuring RR to start TV tunner and radio, when i wan't to start TV, nothing happend, but when i wanna start radio, all system "hang up"...

    Any advice, what to do? I have TV TUNER ZOLTRIX INT+RADIO.

  • #2
    -You need to verify this Radio tuner is compatible with Radiator and if so configure it in Radiator OUTSIDE RR propperly (otherwise the radio will not work -- in ANY frontend).

    -For TV, you need to setup the winamp TV plugin.

    There's a FAQ on Requirements and setup for both of the above, please read them and let me know if you need further help.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      Compatible with Radiator??? What does that mean, how to configure this?

      Comment


      • #4
        OK, i've find Radiator SW, just have to try to configure it correctly, Allso TV plugin...


        All that reminded me on another problem... How to configure winamp to produce sound on all 6 outputs from avdio card? I have configured in windows all audio outputs, and thew work correctly, but when i switch to winamp, only 2 outputs are playing sound...

        Comment


        • #5
          In Winamp prefs, set the DirectSound plugin for Output ...
          Ride Runner RR's Myspace

          "Being happy is not about having what you want, it's about wanting what you have."
          "The best things in life are always free - but that doesn't mean money can't buy you good things."

          Comment

          Working...
          X