Announcement

Collapse
No announcement yet.

A few issues.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • A few issues.

    Im have a few issues maybe someone can help.

    When trying to use freedb. I put

    localdbpath=d:\freedb\

    in the cdrip.ini in the same dir as my rrcdrip.

    I assume if you press the cddb putton it is supposed to look it up album/track via the freedb as opposed to the internet. If I disable my internet connection, It wont look up the album info.
    I do have my freedb extracted as listed above.


    Second issue....

    Skinswapping Day/night.
    In rrconfig I have "Use built in Gamma from general.ini..." checked.
    Ive opened the general.ini and set the times to swap the skins.

    AutoSwitch=True
    DayTime=8:00:00 AM
    NightTime=12:25:00 PM

    Thats how I have it set in my general.ini for testing purchases.
    @ 12:25 PM is the night skin activated?

    Lastly...

    When I load up rrcdrip with voice enabled...
    When I press cdrip, the compuer voice spells out SHOWPLUGIN. When I exit it, its spells out HIDEPLUGIN. Is this normal?



    Thanks in advance.
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  • #2
    The symtoms you're describing are very good example of what happens if you're using the OLD RR and/or Cdrip application (not the latest versions). I'd re-download both to be sure (this will take care of at least the "showplugin" voice issue).

    But just to be sure: under d:\freedb\ you should have the folders like "rock", "misc", "blues" etc. Make sure it's the windows local DB format.

    The Autoswitch for Day/Night gamma is still NOT implemented.

    The CDRip will look on the local DB first, then if nothing matches try to look up online..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      Looks like you got it! I downloaded the cdrip from your site and the cdrip.ini was different, so that was that issue.

      Now.. Heres one last thing.
      I load up cdrip, press cddb and it loads the tracks. I press rip all, and nothing happens. But if I goto WMP, it will rip it.
      Is there any kind of prompt?
      2011 Nissan Frontier SL
      AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
      OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

      Comment


      • #4
        Originally posted by Custommx3
        Looks like you got it! I downloaded the cdrip from your site and the cdrip.ini was different, so that was that issue.
        Now.. Heres one last thing.
        I load up cdrip, press cddb and it loads the tracks. I press rip all, and nothing happens. But if I goto WMP, it will rip it.
        Is there any kind of prompt?
        I am guessing you have an invalid path on the musicpath setting.. cause if it detects/loads the cd info, then your ASPI should be fine (or so I believe).. does it even give you any error or show anything different on the list (on the side of the song name) ?? Also, have you tried the "Rip ONE" buton ?

        Typically if the cd info shows on the screen it works.. just make sure your artist/album/genre names are NOT empty.
        Ride Runner RR's Myspace

        "Being happy is not about having what you want, it's about wanting what you have."
        "The best things in life are always free - but that doesn't mean money can't buy you good things."

        Comment


        • #5
          Originally posted by guino
          I am guessing you have an invalid path on the musicpath setting.. cause if it detects/loads the cd info, then your ASPI should be fine (or so I believe).. does it even give you any error or show anything different on the list (on the side of the song name) ?? Also, have you tried the "Rip ONE" buton ?

          Typically if the cd info shows on the screen it works.. just make sure your artist/album/genre names are NOT empty.

          Well now this is weird.
          I got aspichk to see if ASPI is iven installed. andit wasnt. So I downloaded the latest version from Adaptec and installed it.
          Now..It wont even show a cd lising nor track
          and the odd thing is.. Now theres a folder created under c:\music\ that has no name (its like the folder has a space for a name). I cant rename nor remove it.

          BTW.. its hasnt ever given me any error messages.
          Is there a debug mode for RR?
          2011 Nissan Frontier SL
          AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
          OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

          Comment


          • #6
            Well, you're the second person with ASPI issues of aspichk saying it "wasn't" installed when it actually was.. The first thing I told you was that the ASPI should be ok with your install -- now you messed it up.. You can try uninstalling it somehow (may want to talk to J187).. in any case, this "empty" folder you found is a clear indication that you tried to rip a CD with either Artist, Album or Genre EMPTY (and that's why "nothing" happened). I thought I had taken care of this bug but apparently not.. I'm yet to figure out how to remove the damn folder as windows doesn't seem to recognize it..

            You can rip CDs with an Empty Genre if "genrepath=false" in the CDrip.ini ... the same goes for album and artist.. otherwise it will try to create a folder for the ripped files and it won't work...
            Ride Runner RR's Myspace

            "Being happy is not about having what you want, it's about wanting what you have."
            "The best things in life are always free - but that doesn't mean money can't buy you good things."

            Comment


            • #7
              In cdrip, every field was full.
              2011 Nissan Frontier SL
              AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
              OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

              Comment

              Working...
              X