Announcement

Collapse
No announcement yet.

+1 unicode problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • +1 unicode problem

    If the mp3 file name is in Chinese, the +1 function will add the first 2 characters of the file name to the playlist, not showing the ID3 tag, unable to play it and skip to the next following song. Once I change the file name to English and leave the ID3 tag in Chinese, I can add the song to the playlist and everything works fine - ID3 tag is shown in Chinese and play. The select+ doesn't have this problem. Tried editing the playlist in winamp, everything works fine also.

  • #2
    All I do is get the full file name and send it to winamp to be added to the playlist. I'll take a look at it but I'm unsure I can fix it.. do you have everything setup for Chines in your Regional Settings (in windows) -- what is your default unicode language setup on Control panel (not the standards and formats language, but the Unicode language) ?
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      The unicode is set to Chinese (HKSAR). I'm kinda sure there's nothing wrong w/ my settings. I used Media Engine b4 which has the same +1 function and it worked. I just tried Chinese (Taiwan) also, and same thing happened.

      Comment


      • #4
        Anyone has solved ths problem?

        Comment


        • #5
          sorry been busy with flight trainning, I'm building up a little todo list right now, and this is in it now...
          Ride Runner RR's Myspace

          "Being happy is not about having what you want, it's about wanting what you have."
          "The best things in life are always free - but that doesn't mean money can't buy you good things."

          Comment

          Working...
          X