Announcement

Collapse
No announcement yet.

How to set Winamp visualization?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to set Winamp visualization?

    I currently have the visualization appearing in the top left hand corner, sitting over the album cover but not quite covering it completley, I assume this isnt how it should be, so is there a setting anywhere so that I can adjust the size of the visualization or even to have it full screen?

    Also should the visualization be attached to Winamp at all times or not?

    Many thanks

  • #2
    Search for my user name and the word visualization and you'll discover the answer. I beleive you have to open the AudioPlayer.SKin in a text editor like word and change the X and Y coordinates of the line that begins with an "A". Remember, you can also change the Height and Width, but will be limited to the scope set by the plugin writer.
    Its not the cards you're dealt, its how you play the hand!

    Originally posted by ryuandwings
    Where can I get a roll of tin foil?
    I been looking for that all over the net, but I can't find it.
    Please help.

    Comment


    • #3
      Thanks fella

      Done what you said and now its looking lovely

      Comment


      • #4
        Also i done a search for this but i really canít find anything.
        My viz is showing up behind RR for eg if i press EYE once viz will start but it will be behind the RR. Can someone help me fix this please?
        Thanks heaps.
        [|||||-----] 95% complete

        Comment


        • #5
          Right-click on Viz, then select 'Always on top'.

          That should do it...
          AsRock AM2 dual VGA
          AMD Sempron 3000+
          512MB DDR
          3,5" 80GB harddrive
          Liliput 7"
          TFT 15"
          M2-ATX

          0% [OOOOOOOO-] 100%

          My install

          Comment


          • #6
            Originally posted by Flappy
            Right-click on Viz, then select 'Always on top'.

            That should do it...
            Nah i tryed that it doesnt work it still stays behind RR
            [|||||-----] 95% complete

            Comment


            • #7
              http://www.mp3car.com/vbulletin/show...64&postcount=2
              Ride Runner RR's Myspace

              "Being happy is not about having what you want, it's about wanting what you have."
              "The best things in life are always free - but that doesn't mean money can't buy you good things."

              Comment


              • #8
                Hey Guino i must be blind or seriouly i cant find anything in rr config to set viz if you dont mind pointing out for the blind man ..

                thanks
                [|||||-----] 95% complete

                Comment


                • #9
                  Originally posted by LanoX
                  Hey Guino i must be blind or seriouly i cant find anything in rr config to set viz if you dont mind pointing out for the blind man ..

                  thanks
                  yes... you're the blind man!!
                  first tab.. scroll down!! (not next tab)

                  Comment


                  • #10
                    Originally posted by TheKingPlaza
                    yes... you're the blind man!!
                    first tab.. scroll down!! (not next tab)

                    Tnx dude i guess i was blind
                    [|||||-----] 95% complete

                    Comment


                    • #11
                      I don't want to open another thread about visu, so I will post here. I did a search but couldn't find answer. I got the visu to work fine, but when I double click on it to go full screen, it go full screen and also changed my screen resolution. Also the screen shifted to the right about 1 inch, leaving a vertical black bar on my left side on the screen. I tried this with winamp (without rr), and it work fine, but when I do this in RR, I get that problem. If this is a feature, how do I remove it? I am using Milkdrop btw.

                      Comment


                      • #12
                        This is just a screen alignment issue.. depending on the resolution you use, you'll get different results. if yo align the screen propperly WHILE ON THAT RESOLUTION it is likely your LCD will store settings so it always displays that resolution in the same way. I have AVS changing resolution in the car and it is perfectly aligned.
                        Ride Runner RR's Myspace

                        "Being happy is not about having what you want, it's about wanting what you have."
                        "The best things in life are always free - but that doesn't mean money can't buy you good things."

                        Comment


                        • #13
                          err how do I align the screen while on full screen resolution?, if i touch the screen, it will return RR..... you don't mean the button on the lcd????, damn it, i took it out when I mold the screen to my car , but anyway, I tried to changed it to 800X600, when I click on the visu, it go full screen, then go back to RR, i read this problem in one of your thread before, can you explain more?

                          Comment


                          • #14
                            Get the Remote for the LCD or press the MENU button on the LCD screen itself.. this is a HARDWARE setting. There should be options in the LCD menus to allow you to move the screen vertically and horizontally (as well as set the size).
                            Ride Runner RR's Myspace

                            "Being happy is not about having what you want, it's about wanting what you have."
                            "The best things in life are always free - but that doesn't mean money can't buy you good things."

                            Comment


                            • #15
                              I have a strange issue with visualization too. If I start it from Winamp, it goes full screen no problem and works fine. If I start it from RR, however, I either get the Jurassic Park logo on my Lilliput, or just a black screen. If I hit Esc on the keyboard, I return. What could be the reason for that?
                              Doko ni datte, hito wa tsunagatte iru...

                              My BMW 335xi install
                              My Subaru Impreza install (now retired...)
                              Realtime audio freestyle hiphop battles online - www.letsbeef.com!

                              Comment

                              Working...
                              X