Announcement

Collapse
No announcement yet.

mute- unmute radio

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • mute- unmute radio

    I have cinergy600 , input line as "mic"

    In the RR config , setup "unmute mic"



    question :

    when updown the radio , the sound is open....
    when shutdown the radio ( return of main menu) the sound is open ???

    play the music , the sound of the radio is mixing for player for the music.

    Why ?

    In the latest upgrade of RR , the player menu , not exist, exist only selected menu.

    is well ?

    what command in the skin setting for play the song ?


    The "stereo" mode , in cinergy600 not exist?


    The RR + ZOT skin , very very beatiful !!! ;-))

  • #2
    1-Using the Microphone as input will DECREASE SIGNIFICANTLY the quality of your RADIO.
    2-As long as you selected the Microphone line to mute/unmute in RRConfig it should work (As long as your sound card works right -- try updating drivers and such if you have issues)
    3-The Radio playback stays ON until you return to the Music Player or Open the VIDEO/DVD/XM/SIRIUS screen.
    4-The Cinergy card does not provide interface to know if a station is stereo or Mono, it only lets you FORCE it to one or the other (RR leaves it to auto select).

    I don't understand any of this:

    In the latest upgrade of RR , the player menu , not exist, exist only selected menu.

    is well ?

    what command in the skin setting for play the song ?
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      [QUOTE=guino]1-Using the Microphone as input will DECREASE SIGNIFICANTLY the quality of your RADIO.

      ok , what using for input radio ? The only external input is mic... :-?


      2-As long as you selected the Microphone line to mute/unmute in RRConfig it should work (As long as your sound card works right -- try updating drivers and such if you have issues)

      The sound card is ok.
      the mic input is disactivates only when RR exit

      3-The Radio playback stays ON until you return to the Music Player or Open the VIDEO/DVD/XM/SIRIUS screen

      when music player is on , is on the radio.... Two sound in mixing ;-)

      VIDEO/DVD/ecc , is ok.

      Comment


      • #4
        I'd suggest making a cable using the CD-IN our AUX-IN plug commonly found on the motherboards .. the Mic quality is a lot lower because it is amplified from the low gain mics used on PCs.. This should also fix the issue with the mic line not muting when exiting Radio -- some cards just don't work right with the mixer interface.
        Ride Runner RR's Myspace

        "Being happy is not about having what you want, it's about wanting what you have."
        "The best things in life are always free - but that doesn't mean money can't buy you good things."

        Comment


        • #5
          I want to use the mixvebes U46mk2 as a soundcard. It Doesn't show all the speaker outputs in win. speaker setup, But by using the 5.1 plugin for winamp all speakers work with mp3's. It online has a mic-in (input 1, 2, 3, 4 ) i want the radio to use input 1 and 2.
          With an other soundcard i found out, in order to get 5.1 sound, the radio needs to use the Line-in plugin in rr. I used: line://title=Radio,srate=48000,bps=16,nch=2 and the line used for mute disabled.
          Now my idea was to use mic://title=Radio,srate=48000,bps=16,nch=2
          But no sound. When i mute / unmute the mic there is sound output 1 and output 2.
          What do i need to change in to get the line-plugin to work with the mic?
          Cold weather mobo list: Copy the list and add your board
          my hidden screen in action (youtube) , the worklog , RR Volvoskin

          Comment


          • #6
            I found out the setting in windows of the recording device determent what line will be used. The u46 doesnít have a selectable recording device, so that wonít work.
            The other soundcard, the terratec has a line in and a mic. Looking whatís the previous posts i want to use the line.
            I have selected the line in the recording options. Closed windows and than restarted the pc, this works. Then i have don the same with hibernate, works. The last thing i tried was the standby, doesnít work. No matter how i select, when the pc is on it has changed the input from line in to mic. The only time it doesnít do this is when i have opened the sound-icon an selected the recording tab. When that one is open it switches back on with te line in as the recording device.

            So there is 2 things i can do,
            1 have the sound-section start up with recording devices opened
            2 find the file where windows has the default recording input device.

            I looked in regedit, but no luck.

            Ideas are welcome.
            Cold weather mobo list: Copy the list and add your board
            my hidden screen in action (youtube) , the worklog , RR Volvoskin

            Comment

            Working...
            X