Announcement

Collapse
No announcement yet.

audio player problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • audio player problem

    Is this a bug or am I the only one having this problem .When I go into video player and then browse for video its and play them its fine when I go back into music it still has the videos in my playlist instead of the music I had loaded before into my playlist .
    mp3car infill g4

  • #2
    That's because there is no seperate playlist for the video browser. (Guino: will this be added?) Maybe you can add some command to the music button so it clears the playlist before it shows it, but that will also happen when you have selected music.

    Comment


    • #3
      well, if it is switching from video to audio mode, then your playlist should be automatically restored... what skin are you using ? can you produce a debug file of when you get the problem ? (add debugmode=true to RR.INI run RR, make the problem happen, then post debug.txt)..
      Ride Runner RR's Myspace

      "Being happy is not about having what you want, it's about wanting what you have."
      "The best things in life are always free - but that doesn't mean money can't buy you good things."

      Comment


      • #4
        I can switch back and fourth without issue. My music playlist is restored as Guino states.

        Chuck

        Comment


        • #5
          Hmm weird it started working correctly now thanks don't know why it was doing it before
          mp3car infill g4

          Comment

          Working...
          X