Announcement

Collapse
No announcement yet.

RR intial skin load......crawls.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • RR intial skin load......crawls.

    Road Runner is really cool so i dont mean to knock it but....:

    Jesus! it takes ages to load the screens the first time round its like going to your grannys for lunch......after they are loaded though it flys.....

    so my question is, is it possible to load some or all of the screens at the intial RR boot so not to have the annoying wait...

    I dont know if its just me but it bugs the hell out of me to see it crawl like that on 1.3 GHZ Tualtin with 512mb of ram.

    Many thanks

  • #2
    There's another thread discussing about the problems some people are having (like yours)... I test RR on a P200 48MBRam Win98 SE for speed and found no issues whatsoever so far... I am unsure of what the problem is exactly but def. is machine related (not speed related)...
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      Originally posted by guino
      I test RR on a P200 48MBRam Win98 SE for speed and found no issues whatsoever so far...
      What skin do you use? That may have something to do with it..

      -arebelspy
      See my trades here! My For Sale/Trade Thread. Email joe at eipse.com
      Originally posted by xdjxklusivex
      i think every thread is now a whoreing thread

      Comment

      Working...
      X