Announcement

Collapse
No announcement yet.

wave 100% at song start

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • wave 100% at song start

    wave volume 100% at song start
    can anyone tell me what it is the problem? thank you!

  • #2
    gonna need a little bit more info.

    do you turn the volume down, exit RR, restart RR and the volume is back at 100?

    does the volume jump to 100 when you change tracks?

    need to narrow this down.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

    Comment


    • #3
      "does the volume jump to 100 when you change tracks?"

      yes exactly

      Comment


      • #4
        when track is starting to play or track is changing... wave volume is set to 100%. Really dont like it... my english is too bad.. maybe i cant describe this perfectly.. but I have two options. Using wave to controll volume by blaupunkt IR or using mastervolume. Master volume controls only front speakers. And wave is set to 100% everytime, when rr starts to play anything...

        Thanks

        Comment


        • #5
          anyone knows?

          Comment


          • #6
            i have had similar problems using the kxproject drivers for soundblaster pci card, and 4.1 spkr setup... id appreciate any help
            Roy

            2005 Range Rover 4.4
            Any ideas for putting a PC in this? :)

            Comment


            • #7
              Originally posted by mashina
              "does the volume jump to 100 when you change tracks?"

              yes exactly
              very odd. what kind of sound card do you have? Does this only happen with RoadRunner? What about if you load winamp standalone or windows media player?
              01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
              01101101 01101111 01101011 01100101

              beer replenishment fund
              http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
              mp3car live search

              i have joost invites, just hit me up for one.

              Comment


              • #8
                Originally posted by liquid_smoke
                very odd. what kind of sound card do you have? Does this only happen with RoadRunner? What about if you load winamp standalone or windows media player?

                I have M10000 and i use the integrated audio card.. I dont know if it happens only in RR but i know it didnt happen with using master or rear speakers instead of wave.

                But now it isnt important for me because my HDD is dead. I have it in good anti-shock mount, but i think the temperature(winter) has killed it look at my mounting:

                Comment


                • #9
                  that sucks about the HD, just went through something similar a few weeks back.
                  people seem to have odd audio problems with those itx boards, i would grab a usb soundcard.
                  01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
                  01101101 01101111 01101011 01100101

                  beer replenishment fund
                  http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
                  mp3car live search

                  i have joost invites, just hit me up for one.

                  Comment


                  • #10
                    Master level set to zero when changing volume in RR

                    I have a similar problem. When I change the volume in RR the master level (the one you can access from the systray speaker icon) is set the zero. If I go into the mixer page in RR and chnages from pop to Rap or similar the volume gets right again. Its a little bit frustrating.

                    Anyone have a solution to this? Does it have anything to do with the pre-set mixer settings files?

                    Cheers
                    /Henrik

                    Comment


                    • #11
                      i have this same problem. so no one figured out how to fix it?
                      wave at 100% distorts the sound quality quite a lot
                      i am using my m1k sound card outputting to asio4all.

                      Comment


                      • #12
                        open winamp and check if you have the "AUTO" preset loading on.. if anything just try winamp outside RR and see if the volume behaves in the same manner. There's nothing in RR that will do that. If anything, try the FMOD player in the new RR and see if that happens.
                        Ride Runner RR's Myspace

                        "Being happy is not about having what you want, it's about wanting what you have."
                        "The best things in life are always free - but that doesn't mean money can't buy you good things."

                        Comment


                        • #13
                          I experience this too.

                          But when I only play .mp3 files all the time, the volume is maintained at say, 20%. Then when suddenly the song switches to .wma, the volume goes up to 100%. I have to manually lower the volume then to 20%. When it changes to another .wma, it goes up to 100% again.
                          New Lilliput EBY701 For Sale http://www.nusantech.com/index.asp?c...at=TOUCHSCREEN
                          SiRF3 Bluetooth GPS http://www.nusantech.com/index.asp?cat=GPS

                          Comment


                          • #14
                            If you get it on winamp ALONE (outside RR), then you need to figure out wha'ts messed up with your winamp... try a different version of it, or uninstall it completely, delete it's folder and re-install to see... if anything, play with the input plugins' settings..
                            Ride Runner RR's Myspace

                            "Being happy is not about having what you want, it's about wanting what you have."
                            "The best things in life are always free - but that doesn't mean money can't buy you good things."

                            Comment


                            • #15
                              Has anyone figured out what's causing this? Winamp doesn't do it outside of RR... so I'm not sure what to look for

                              Comment

                              Working...
                              X