Announcement

Collapse
No announcement yet.

RR + M10K = 95% cpu usage

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • RR + M10K = 95% cpu usage

    Of all the front ends that I have seen...road runner suits my needs the best as far as the skins that it offers along with its supported modules...

    ...my problem is that when I was testing it out, everytime I run it, it takes over 95% cpu usage and is too slow to use practically...

    I am using the BMW skin that resembles iTunes...could the skin be an issue or is it the 1 GHZ processor on the via M10K?

    By the way...I don't have any other apps open when running RR
    PostCount++


    - SrCsTc's Bezel
    - Alpine W200/H701
    - ED Nine.2X
    - OZ Matrix Elites
    - ED Nine.1
    - Idmax 12's

  • #2
    I've read through the entire 4-page "Road runner runs really slow" post, and have tried the "enableclipping=false" with no improvements...has their been a solution for this...??
    PostCount++


    - SrCsTc's Bezel
    - Alpine W200/H701
    - ED Nine.2X
    - OZ Matrix Elites
    - ED Nine.1
    - Idmax 12's

    Comment


    • #3
      I have the same board, and it runs fast with almost 0 overhead what version of Winamp are you running?


      http://www.mp3car.com/vbulletin/showthread.php?t=45570
      2008 350z GT Installed since April 22nd 2011 - Worklog
      2000 Protege Installed Since April 2, 2005 - Intel D201GLY|Fusion Brain|ODBPros ODBII|Engenius|GPS Rikaline|Powermate|Motorized Lilli
      Sound Stage
      Eclipse|MTX|Infinity

      Comment


      • #4
        Originally posted by -zip-
        I have the same board, and it runs fast with almost 0 overhead what version of Winamp are you running?


        http://www.mp3car.com/vbulletin/showthread.php?t=45570

        I was running an older version...I just read that FAQ....which I should have read before posting blindly...I think Winamp 2.9 might solve this problem...thanks
        PostCount++


        - SrCsTc's Bezel
        - Alpine W200/H701
        - ED Nine.2X
        - OZ Matrix Elites
        - ED Nine.1
        - Idmax 12's

        Comment


        • #5
          do winamp 5 visualizations work for older versions?

          Comment


          • #6
            Originally posted by Thrasher
            do winamp 5 visualizations work for older versions?
            Yes they do. You have to install them manually but they do work.
            The Car 2005 Scion xB

            The Truck 2004 GMC Canyon

            Comment


            • #7
              anyone know where to get the file in the faq?

              mine is running slow whenever pushing the buttons. and my cpu is at 99% i installed the latest flash, and i already have had the latest via drivers for the longest time. the one offered at the viaembedded website for the epia mII board. is it possible to use the newer via 4 in one drivers from the viatech website?

              also, is anyone else with an epia mII having these problems?
              Carputer HIFI car stereo project!
              [XXXXXXXXXXXXXXXXXXXXX-]
              95% COMPLETE! FINALIZING SOFTWARE PLATFORM!

              [XXXXXX--------------]
              30% COMPLETE! CAPUTER Version 2.0! Hardware FAILING! CARPUTER BLEW UP! AND NOW MONITOR TOO! WTF?!

              Comment

              Working...
              X