Announcement

Collapse
No announcement yet.

Album Art - How It Show It?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Album Art - How It Show It?

    Ok I have searched high and low and cannot figure out why I cannot get my album art to show.

    Can anyone give me the laymens terms of how to do it?

    I have it broken down this way:

    On my drive
    n:\Music\Artist\Album\Album.jpg

    The album art is inside the folder, etc. No matter what I have tried I cannot get it to show... any ideas?

    EDIT: Sorry about the title.. fat fingers.
    2002 Twin Turbo ZO6
    2005 Hummer H2

  • #2
    i have it like this with each album listed with the artist


    d:\artist-album title
    99.9% complete.

    http://www.cardomain.com/ride/212327

    Comment


    • #3
      Put the pic in the folder -WITH- the music file
      Dual Lilliput's 70NP/C/T
      Syntax SV266AD KT266A
      AMD Athlon XP 2000
      Viking 256MB DDR
      D-Link Wireless 802.11B
      Seagate 120GB
      OrbitMicro 250W DC/DC converter
      SII Wireless Audio Link
      Digimoto OBD-II
      Earthmate GPS
      BU-303 USB GPS
      D-Link Bluetooth

      Comment


      • #4
        Originally posted by BLOWNZO6_pc
        Ok I have searched high and low and cannot figure out why I cannot get my album art to show.

        Can anyone give me the laymens terms of how to do it?

        I have it broken down this way:

        On my drive
        n:\Music\Artist\Album\Album.jpg

        The album art is inside the folder, etc. No matter what I have tried I cannot get it to show... any ideas?

        EDIT: Sorry about the title.. fat fingers.
        I think there should be a FAQ about displaying album art in RR.

        I have basicly the same file structure as you. My album art displays fine in Audio Browser of all skins I have tried and on maim menu of MC2.0. I am still having a problem displaying in "album art browser" - I think this is due to the file structure.

        As far as showing album art in audio browser you need these things:

        1) .jpg in album folder

        2) Remove hidden and system attributes from the .jpgs (when you rip albums with WMP it puts the .jpgs in the album files but files them as hidden system folders. Hidden .jpgs will not work in RR.

        3) In RRConfig you must list .jpg under album art.

        I hope this helps! If you have any more questions feel free to ask.

        Good luck!

        Comment


        • #5
          What I did, (and it always works) is:
          1- in RR config, set album art name to "cover.jpg"
          2-download cover art from amazon.com, or wherever, and save the file as "cover.jpg"
          3-put the "cover.jpg" file in with the music files in the album's folder.
          4- all cover art files should be named "cover.jpg"
          WORKLOG

          Asus P5N73-AN Mobo/Celeron E1400 2Ghz Dual Core CPU/2Gb GEIL PC3200/120GB HDD/DSATX PS/8" Phylon TS
          Webpage

          Comment


          • #6
            or so you dont have to manualy rename or name all your art, folder.jpg is what i use.

            also for album art to work in the browse by album art mode, you have to specify where your music dir is (not sure why). Open the skin file that is used for browse by album art and you should see a line that looks like this
            SD,02,02,120,120,"C:\My Music"
            edit the path to where your music is located.

            idealy RR would just use the same path to your music from rr.ini but i take it this is the reason people are having problems
            01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
            01101101 01101111 01101011 01100101

            beer replenishment fund
            http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
            mp3car live search

            i have joost invites, just hit me up for one.

            Comment


            • #7
              Originally posted by liquid_smoke
              or so you dont have to manualy rename or name all your art, folder.jpg is what i use.

              also for album art to work in the browse by album art mode, you have to specify where your music dir is (not sure why). Open the skin file that is used for browse by album art and you should see a line that looks like this
              SD,02,02,120,120,"C:\My Music"
              edit the path to where your music is located.

              idealy RR would just use the same path to your music from rr.ini but i take it this is the reason people are having problems
              Please correct me if am wrong LS:

              All of my album art works fine, I am using MC2.0. It works in album browser and on main menu.

              my path to albums is c:\...\My music\artist\albums

              in skin file i set path c:\...\My music

              in "browse by abum art mode" album art doesn't show. It does show if I get rid of the artists in my file structure and went with c:\...\My music\albums

              Comment


              • #8
                Originally posted by Pokey
                Put the pic in the folder -WITH- the music file
                Are you serious? Did you even read what I posted?
                2002 Twin Turbo ZO6
                2005 Hummer H2

                Comment


                • #9
                  Originally posted by gbh
                  I think there should be a FAQ about displaying album art in RR.

                  I have basicly the same file structure as you. My album art displays fine in Audio Browser of all skins I have tried and on maim menu of MC2.0. I am still having a problem displaying in "album art browser" - I think this is due to the file structure.

                  As far as showing album art in audio browser you need these things:

                  1) .jpg in album folder

                  2) Remove hidden and system attributes from the .jpgs (when you rip albums with WMP it puts the .jpgs in the album files but files them as hidden system folders. Hidden .jpgs will not work in RR.

                  3) In RRConfig you must list .jpg under album art.

                  I hope this helps! If you have any more questions feel free to ask.

                  Good luck!
                  Well number 2 may be part of it...I will see if they are hidden.

                  The biggest problem is I have about 600 CD's of music, about 7300 mp3's on the computer so going and redownloading them is not an option for me.

                  Thanks, looks like I have done everything you suggested, except some of them may be hidden still. I will check and see.

                  Thanks again.
                  2002 Twin Turbo ZO6
                  2005 Hummer H2

                  Comment


                  • #10
                    Originally posted by BLOWNZO6_pc
                    Well number 2 may be part of it...I will see if they are hidden.

                    The biggest problem is I have about 600 CD's of music, about 7300 mp3's on the computer so going and redownloading them is not an option for me.

                    Thanks, looks like I have done everything you suggested, except some of them may be hidden still. I will check and see.

                    Thanks again.
                    If it turns out that hidden .jpgs are the problem the following links show how to unhide all of the .jpgs at once. Might help since you have so many music folders.

                    http://mp3car.com/vbulletin/showpost...&postcount=123

                    http://www.mp3car.com/vbulletin/show...ght=hidden+art

                    Comment


                    • #11
                      Perfect I will try it.

                      Thanks!!!
                      2002 Twin Turbo ZO6
                      2005 Hummer H2

                      Comment


                      • #12
                        Originally posted by BLOWNZO6_pc
                        Are you serious? Did you even read what I posted?
                        Originally posted by BLOWNZO6_pc
                        n:\Music\Artist\Album\Album.jpg
                        When i first saw it, it looked like you're putting your pics in a folder named \album.jpg ...

                        Late nights and working too much, just trying to help out...
                        Dual Lilliput's 70NP/C/T
                        Syntax SV266AD KT266A
                        AMD Athlon XP 2000
                        Viking 256MB DDR
                        D-Link Wireless 802.11B
                        Seagate 120GB
                        OrbitMicro 250W DC/DC converter
                        SII Wireless Audio Link
                        Digimoto OBD-II
                        Earthmate GPS
                        BU-303 USB GPS
                        D-Link Bluetooth

                        Comment


                        • #13
                          Originally posted by Pokey
                          When i first saw it, it looked like you're putting your pics in a folder named \album.jpg ...

                          Late nights and working too much, just trying to help out...
                          No harm done of course...
                          2002 Twin Turbo ZO6
                          2005 Hummer H2

                          Comment


                          • #14
                            so did unhideing files fix your problem?
                            01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
                            01101101 01101111 01101011 01100101

                            beer replenishment fund
                            http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
                            mp3car live search

                            i have joost invites, just hit me up for one.

                            Comment


                            • #15
                              Originally posted by liquid_smoke
                              so did unhideing files fix your problem?
                              Should have some time to mess with it today.. will report back when I am done.
                              2002 Twin Turbo ZO6
                              2005 Hummer H2

                              Comment

                              Working...
                              X