Announcement

Collapse
No announcement yet.

Road Runner Crashes - Please Help

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Road Runner Crashes - Please Help

    I am using Road Runner with the Liquid Smoke 3 skin. Everytime I start the application is works for a little while (about 30 secs to 1 min) and then just crashes. The mouse still works but no matter where I click I hear the Windows "DING" sound. I tried to search the Road Runner forum using these three key words: crash, freeze, ding, but I came up empty. My hardware is as follows (I am still testing this on my main home computer): Asus Mobo, Intel P4 630, 512MB Ram, 250GB HDD, 200GB HDD, NEC DVD-RW...

  • #2
    have you tried with your keyboard, jusr pressing escape....do you get the exit menu ?
    Not doing carpc anymore

    Comment


    • #3
      Originally posted by _dopehead_
      have you tried with your keyboard, jusr pressing escape....do you get the exit menu ?
      Hey that actually does work... I launched the application again and when it froze I hit ESC and it went back to the menu and when I hit it again, it closed out of the application.... (I forgot to add, I am using a Logitech Bluetooth Mouse - Would that have anything to do with it?)...

      Comment


      • #4
        try the flash faq - i.e update your flash ocx

        Comment


        • #5
          Originally posted by Gobby
          try the flash faq - i.e update your flash ocx
          Sorry but Im a newbie here... If you mean macromedia flash player, I do have the latest version installed (Flash Player 8) but I do not know what OCX means...

          Comment


          • #6
            Originally posted by Gobby
            try the flash faq - i.e update your flash ocx
            I also just tried another skin and it doesnt freeze with that skin, only Liquid Smoke (which, ironically, seems to be the nicest skin available...)

            Comment


            • #7
              Read the FAQ as mentioned before...

              http://www.mp3car.com/vbulletin/showthread.php?t=45529

              Sounds like you fall into the "if the problem(s) persist" category...
              Old setup
              Epia M10k, Cubid 2699R case, 512MB, 40GB 3.5" drive
              New setup
              Optiplex 260SX (2.8GHz P4, 512MB, 30GB, DVD)
              Xenarc 700IDT, USB hub, 802.11g, bluetooth, P2140, P5V

              Comment


              • #8
                this only happens in latest RR
                this is the reason you are having problems.
                fix in this thread
                http://www.mp3car.com/vbulletin/showthread.php?t=64600
                01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
                01101101 01101111 01101011 01100101

                beer replenishment fund
                http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
                mp3car live search

                i have joost invites, just hit me up for one.

                Comment


                • #9
                  Thank You All...

                  It finally works. Thanks a lot guys for your help. It was jus that i needed the flash.zip file...

                  Comment


                  • #10
                    Can some one provide me the flash.zip file ? Cant get from Guinos site.

                    Cheers

                    Terran
                    My Project Site

                    Comment


                    • #11
                      Install the latest version of flash from Macromedias site.

                      Comment

                      Working...
                      X