Announcement

Collapse
No announcement yet.

Changing volume at startup?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Changing volume at startup?

    When I start RR I can hear stuff just fine, However, if I change the volume up or down I lose sound. To get it back I have to bring it down to 0% and then back up to what I want. Now I only have to do this once, after that, I can change it however i want.

    So is there any way i can have RR automatically do that when it starts up?

  • #2
    guino tells me this is a sound driver problem. I have the same problem. Updated my sound drivers and problem persists. You don't have to turn the sound all the way to 0% do you? Mine just jumps to 0% when I adjust sound, and it goes up from there. But it will still read sound at like 90%...

    Comment


    • #3
      Yeah thats basically what i got from the forum, but if there was any way to make it so that RR could lower and raise the volume at start, that would be an adiquit workaround. It happens on both my computers one with a SBA2 (newest drivers, and the old ones it came with) and my laptop with the drivers XP MCE gave it.

      Comment


      • #4
        You can try the SETVOLUME command at startup to see if it helps, but I can tell you that if the code works for most, there's nothing wrong with it. But you can always try an old version of RR to see.. but nothing has changed in the longest time.
        Ride Runner RR's Myspace

        "Being happy is not about having what you want, it's about wanting what you have."
        "The best things in life are always free - but that doesn't mean money can't buy you good things."

        Comment


        • #5
          This happens on my laptop and my carputer

          I don't know what to try to fix it.

          If the setvolume works, I might just do that. It could also avoid me destroying my eardrums or having a heart attack when starting the car back up after I have been doing interstate travelling

          Comment


          • #6
            Is SETVOLUME a new command? I think my laptop has an older version of RR, and I can't find the command in skin commands.txt

            what is the format for the command?

            would i say, for instance, "SETVOLUME;15" or "SETVOLUME;15%"?

            Comment


            • #7
              relatively new, yes, it's there on skin commands.txt
              Ride Runner RR's Myspace

              "Being happy is not about having what you want, it's about wanting what you have."
              "The best things in life are always free - but that doesn't mean money can't buy you good things."

              Comment


              • #8
                I was having the same problem, but fixed it by setting the "Map Master Volume to Control Line "All Lines". This fixed my issue, so hopefully it wil fix you guys too.
                Here's my setup, check it out.
                http://www.mp3car.com/vbulletin/show...997#post934997

                Comment


                • #9
                  Interesting, I looked in RRConfig and mine was set to map master volume to control 'all lines.' I changed it to map to 'master volume.' And it fixed mine. I dont know if thats the same thing you meant, or if my situation is opposite, but thanks for the tip. It worked.

                  Comment


                  • #10
                    Opps, I must have deleted my text. It was supposed to say that I changed mine from "All Lines" to "Master Volume". Glad that you figured out your problem.
                    Here's my setup, check it out.
                    http://www.mp3car.com/vbulletin/show...997#post934997

                    Comment


                    • #11
                      i was having this same problem too. thanks for the fix

                      Comment

                      Working...
                      X