Announcement

Collapse
No announcement yet.

easy question

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • easy question

    ok no doubt this is an easy question with an easy answer but i cant seem to find it to save my life. so a lovely warm feeling to the first person who answers me! Ive got a skin i really like, however, some buttons dont work so im using what knowledge i have so far to finish it. Ive downloaded the skin editor program and ive defined the areas as buttons and added the label that makes annoying voice say what it is however it doesnt go anywhere!! I have had a look round for the similar code that tells the other buttons where to go but so far i cant find it!! any help?

  • #2
    oh and i do have the .skin file existing and the picutre for the place i want it to go as ive set that up already as a test till i build the page with the psd file.

    Comment


    • #3
      Which skin is it? Which buttons are you trying to get working?

      Ooops - one you've written, post the contents of the .skin file

      Comment


      • #4
        GolfChick22,

        when you say "however it doesnt go anywhere!!" what exactly do you mean? Are you saying that you want the other buttons to change?
        Beer is proof that God loves us and wants us to be happy Benjamin Franklin

        Comment


        • #5
          im trying to get a games button to load up the game page and from there launch the games.

          what i mean is normally say when you click audio then the window changes to show the audio pages, when you click apps the aplication page shows up. Ive assigned it as being a button so it changes when you hover over and click but nothing changes page display wise.

          Comment


          • #6
            MEDIACAR Skin
            MEDIACAR "menu" Skin
            menu_off.jpg,menu_off.jpg,menu_on.jpg,menu_down.jp g

            /, B, x, y, w, h, Command;COMMANDCODES, Tooltip
            B03,251,540,100,60,"VOL-",
            B04,447,540,100,60,"VOL+","Volume+"
            B05,0,540,150,60,"PREV","Prev/FW"
            B06,552,540,100,60,"PLAY","Play"
            B07,650,540,150,60,"NEXT","Next/FF"
            B08,148,540,100,60,"STOP","Stop"

            /, L, x, y, w, h, color R;RGB, G, B, font size;FONT, font name, Code;LABELCODES, Tooltip;LABELALIGNMENT
            L,360,556,80,30,255,255,255,12,"LCD Display Grid","VOLUME","CENTER"

            /, B, x, y, w, h, Command;COMMANDCODES, Tooltip
            B,52,102,200,60,"AUDIO",
            B,553,384,198,59,"VOICE",
            B,299,385,198,59,"SYSTEM",
            B,301,454,198,59,"GAMES",
            B,50,453,200,60,"DVD",
            B,51,173,200,60,"VIDEO",
            B,50,384,200,60,"LAUNCH",
            B,50,315,200,60,"WEB",
            B,551,174,200,60,"WEATHER.skin",
            B,300,173,200,60,LOAD:cdrip.SKIN",
            B,552,312,200,60,LOADhoco.SKIN",
            B,299,243,200,60,LOAD:XM.SKIN",
            B,550,243,200,60,"LIGHTING",
            B,552,103,200,60,"MINIMIZE",
            B,298,315,200,60,"RADIO",
            B,300,104,200,60,"EXITMENU",
            B,52,242,200,60,"GPS",
            B,551,453,200,60,"SKIN",

            /, J, x, y, w, h
            J,0,0,0,0

            END



            the menu.skin file. Im trying to get the games, voice and system button to load up the associated skin file and therefore images

            Comment


            • #7
              Try:

              Code:
              MEDIACAR "menu" Skin
              menu_off.jpg,menu_off.jpg,menu_on.jpg,menu_down.jpg
              
              /, B, x, y, w, h, Command;COMMANDCODES, Tooltip
              B03,251,540,100,60,"VOL-",
              B04,447,540,100,60,"VOL+","Volume+"
              B05,0,540,150,60,"PREV","Prev/FW"
              B06,552,540,100,60,"PLAY","Play"
              B07,650,540,150,60,"NEXT","Next/FF"
              B08,148,540,100,60,"STOP","Stop"
              
              /, L, x, y, w, h, color R;RGB, G, B, font size;FONT, font name, Code;LABELCODES, Tooltip;LABELALIGNMENT
              L,360,556,80,30,255,255,255,12,"LCD Display Grid","VOLUME","CENTER"
              
              /, B, x, y, w, h, Command;COMMANDCODES, Tooltip
              B,52,102,200,60,"LOAD;Audio.skin",""
              B,553,384,198,59,"LOAD;Voice.skin",""
              B,299,385,198,59,"LOAD;System.skin",""
              B,301,454,198,59,"LOAD;Games.skin",""
              B,50,453,200,60,"DVD",
              B,51,173,200,60,"VIDEO",
              B,50,384,200,60,"LAUNCH",
              B,50,315,200,60,"WEB",
              B,551,174,200,60,"WEATHER.skin",
              B,300,173,200,60,"LOAD;cdrip.SKIN",
              B,552,312,200,60,"LOAD;Phoco.SKIN",
              B,299,243,200,60,"LOAD;XM.SKIN",
              B,550,243,200,60,"LIGHTING",
              B,552,103,200,60,"MINIMIZE",
              B,298,315,200,60,"RADIO",
              B,300,104,200,60,"EXITMENU",
              B,52,242,200,60,"GPS",
              B,551,453,200,60,"SKIN",
              
              /, J, x, y, w, h
              J,0,0,0,0
              
              END

              Comment


              • #8
                it wouldnt launch said there wasnt a vallid skin in the directory

                Comment


                • #9
                  u missed a line of code out hang on... yeah that works now, u missed 2nd line down out

                  Comment


                  • #10
                    Ahhh, my fault for trying to do it too quickly.

                    Comment

                    Working...
                    X