Announcement

Collapse
No announcement yet.

new phoco 1.6

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • new phoco 1.6

    i have just upgraded to the new phoco 1.6. it works perfectly on its own, but when i let RR load phoco it has an error, common language runtime debugging services. if i load it manualy then RR, everything works, but does not hid the minimize button.

    is it a problem with RR or phoco?

  • #2
    I can confirm this. Same here
    You just gotta love these new versions

    Comment


    • #3
      The problem is that Phoco need to start within the phoco directory, and this seems a RR bug. The solution is to start Phoco before with an script, and then wait and start RR.

      An example script is:

      cd "c:\program files\PhoneControl.NET"
      start Phonectl.exe -remoteNoDesign
      wait 25
      cd c:\rr
      start rr.exe
      exit


      Another problem with this new versión is that phoco had changed the phonebook location, and then rr can't create the rr phonebook.

      regards

      Comment


      • #4
        Originally posted by kocke
        The problem is that Phoco need to start within the phoco directory, and this seems a RR bug. The solution is to start Phoco before with an script, and then wait and start RR.

        An example script is:

        cd "c:\program files\PhoneControl.NET"
        start Phonectl.exe -remoteNoDesign
        wait 25
        cd c:\rr
        start rr.exe
        exit


        Another problem with this new versión is that phoco had changed the phonebook location, and then rr can't create the rr phonebook.

        regards
        If you want to speed it up a bit, look out for the "Overall startup time:" in your PhoneCtlLog.txt. Take this time, add a second and use that time for the "wait" command.
        This time should be somewhere in the range of 4 to 11 seconds, depending on the computers speed and kind of connection (a cable connection is way faster than a Bluetooth connection).
        Skinning to go... VisualDesigner2!

        Comment


        • #5
          Have you added more phone support to this release?

          PROGRESS 95%[//////////]Complete - Software configurations
          Current Task: Just adding on...
          Needed:wireless keyboard/mouse
          My Carputer Blog
          Car System Site

          Comment


          • #6
            Go to my forum and have a look into the Version Tracking thread if you want to know what has changed.
            Skinning to go... VisualDesigner2!

            Comment


            • #7
              Zorro, I just went to your website and noticed that you had a notice about license and the old version expiring etc. I just wanted to say that the short notice for expiring support on your old version is way too short. I don't believe that anyone should ever force the consumer to upgrade their product especially at such a short notice. Ending support for your old product the same month you release your new product is way too aggressive. Please reconsider.

              NOTE: I don't own any license yet as I'm still trying to get my phone to work with your product. I'm speaking from my perspective as a consumer.

              Thanks

              PROGRESS 95%[//////////]Complete - Software configurations
              Current Task: Just adding on...
              Needed:wireless keyboard/mouse
              My Carputer Blog
              Car System Site

              Comment


              • #8
                a quick OT question: is PhoCo's main Meedio plugin updated and kept up-to-ate meaning is it working well with PhoCo 1.6?

                Comment


                • #9
                  There has nothing changed in the Remote Interface so it shall be compatible.

                  As a side note: I've release the Meedio plugin source code (VB6) for developers. So developers who like to play around can register on my forum and request a developer group access.
                  Skinning to go... VisualDesigner2!

                  Comment


                  • #10
                    Originally posted by Civic03
                    Zorro, I just went to your website and noticed that you had a notice about license and the old version expiring etc. I just wanted to say that the short notice for expiring support on your old version is way too short. I don't believe that anyone should ever force the consumer to upgrade their product especially at such a short notice. Ending support for your old product the same month you release your new product is way too aggressive. Please reconsider.

                    NOTE: I don't own any license yet as I'm still trying to get my phone to work with your product. I'm speaking from my perspective as a consumer.

                    Thanks
                    Even if I wanted to, I can't support 1.5 anymore because I lost my master key for the licensing due a crash (stupid things sometimes happen).

                    Bug fixing and new features can be only applied to the new version.
                    Customers who have a valid license for 1.5 will still be able to use it but if they want to take advantage of the new features they have to upgrade. There's is a free license key replacement program.
                    So, the bottom line is: I do care about my customers.
                    Skinning to go... VisualDesigner2!

                    Comment


                    • #11
                      Zorro I'm not saying you don't care but the message could put a negative taste a customer's mouth!!

                      PROGRESS 95%[//////////]Complete - Software configurations
                      Current Task: Just adding on...
                      Needed:wireless keyboard/mouse
                      My Carputer Blog
                      Car System Site

                      Comment


                      • #12
                        Bugger, an update inside a week of buying 1.5.1

                        Am I understanding correctly that my old license will NOT work on 1.6?


                        John
                        My Nissan 200SX @ Silverstone
                        NOW SADLY WRITTEN OFF!

                        My Car's spec list + pics

                        Stealth CarPC fab'ing...

                        Comment


                        • #13
                          Right.
                          Skinning to go... VisualDesigner2!

                          Comment


                          • #14
                            Originally posted by zorro
                            There has nothing changed in the Remote Interface so it shall be compatible.

                            As a side note: I've release the Meedio plugin source code (VB6) for developers. So developers who like to play around can register on my forum and request a developer group access.
                            Uff... I am getting these when launching Meedio with (both) plugins installed - one after each other (see screenshot). I can get to plugin, if I surpress both error messages, but then UI does not do anything (does not interact with PhoCo).
                            Standalone PhoCo app works fine.
                            Attached Files

                            Comment


                            • #15
                              Have a look here: http://zhorvat.dyndns.org/PCForums/S...px?PostID=1566

                              It's also less OT.
                              Skinning to go... VisualDesigner2!

                              Comment

                              Working...
                              X