Announcement

Collapse
No announcement yet.

Volume goes to 17% every time a song changes.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Volume goes to 17% every time a song changes.

    I cannot figure out what is wrong, but everytime the song changes, the volume changes to 17%. Its driving me absolutly insane, and makes RR totally unusable for me.. =\

    Anyone have any idea what could be causing me this problem?

  • #2
    Well, thats how it always goes, doesn't it.. I searched, and tweaked for a half hour trying to fix it, I make a thread about it, and fixed it in the same 5 minutes. :P

    Comment


    • #3
      well what was the fix?
      View My Blog


      Click for 2GB FREE on-line storage!

      Comment


      • #4
        I changed the master control to control the volume of the entire system, and set winamp to max.. doesnt seem to be doing it anymore.

        Now, if i could just get RR to stop crashing every 10 seconds. I'd be golden.. anytime I click "add" to add a song or album to the playlist, it goes 99% cpu and locks my system up. Does it if i reopen it again after closing it.. I have to clear the winamp playlist, and close winamp before it'll work again. o_O

        Does the same thing if it loses focus to Zsnes... it tries to draw over it, artifacts to hell.. and then dies. =\

        .. but I'll have to figure these ones out later. :P

        Zoot zoot.

        Comment


        • #5
          I had this problem too, as far as I can tell it has something to do with having RR control the wave volume. I just switched to frodoplayer, even though I'd have much rather been able to use winamp plugins. I could probably be fine with it now setting to master volume, but I was using onboard sound at the time and if it went up past 75% it started to really suck, so I'd just set main volume to 75%ish and let the wave volume play around within those limits.


          Originally posted by Fusion-One
          I cannot figure out what is wrong, but everytime the song changes, the volume changes to 17%. Its driving me absolutly insane, and makes RR totally unusable for me.. =\

          Anyone have any idea what could be causing me this problem?

          Comment


          • #6
            I had the same problem, and was running the newest version of Winamp, I installed the one listed on Guinos site, and it fixed quite a few issues I had.

            So if you run into this again, try uninstalling Winamp and installing the older version on RR's site.

            B

            Comment


            • #7
              Seems WinAmp is a little picky about sound cards sometimes.

              For example when I start WinAmp 2.95 it sets the master volume to zero and pans hard right on my TurtleBeach USB. Works fine during hibernate and resume though.

              It still works fine with my onboard sound, pity it's so poor.

              Fingers crossed WinAmp likes my new Echo Indigo IO which is hopefully on it's way
              www.debthelpexpert.org

              Comment

              Working...
              X