Announcement

Collapse
No announcement yet.

RoadRunner Freezing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • RoadRunner Freezing

    I have a Via M1000 mobo, 512mb ddr ram... RoadRunner is running at 95-100% all the time.. I have tried other front ends and they usually run around 20%. Does anyone know what is causing this problem.

    Also the volume increase and decrease button in roadrunner are not working all the time. Sometimes it lags and sometimes the volume is 100% and when I drop it down, it mutes the volume.

  • #2
    READ THE FAQ! ITS NOT DIFFICULT!

    The answer is here!

    http://www.mp3car.com/vbulletin/showthread.php?t=45529

    Install the latest version of flash!

    Comment


    • #3
      are you running a visualization?

      Comment


      • #4
        Actually I am not running a visualization and the flash support did not fix the problem...

        Comment


        • #5
          But is it the latest version of flash? Have you tried other skins? Which skin are you using? Which version of winamp? Which version of RR?

          Comment


          • #6
            Actually the latest version version of flash, Using CFX skin, Winamp 5.13. RoadRunner version RR 01-15-06

            Couple of other problems too
            In Iguidance external gps mode, when I click full screen It says GPS loading but never loads
            The volume increase and decrease buttons are not working all the time.. They are lagging

            Comment


            • #7
              Have you tried another skin??

              Comment


              • #8
                install flash with IE... thats the only way the update works.
                mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
                Follow Me on Twitter or Facebook
                Live mp3Car Facebook Chat

                Comment


                • #9
                  I tried the BMV2 skin and it does the same...

                  Comment


                  • #10
                    use winamp 2.9, try using igmod for iguidance, it blends in very nice with cfx skin (the blue one is obviously the best with igmod). your volume controls lag due to the CPU usage. i used to have the same problem you had... all i did was update my flash via a version posted in a thread here, not through macromedia.com and switch to winamp 2.9... give it another go; hope all works out well.

                    and fyi my setup is just very similiar to yours (m1000 512mb ram); the only time i am up at 90% usage is when i am running milkdrop vis.

                    goodluck

                    Comment


                    • #11
                      Originally posted by Sonicxtacy02
                      install flash with IE... thats the only way the update works.
                      this is also true, i love firefox but flash upgrades wont work through it. good call sonic

                      Comment


                      • #12
                        Originally posted by tasteItheIvalue
                        use winamp 2.9, try using igmod for iguidance, it blends in very nice with cfx skin (the blue one is obviously the best with igmod). your volume controls lag due to the CPU usage. i used to have the same problem you had... all i did was update my flash via a version posted in a thread here, not through macromedia.com and switch to winamp 2.9... give it another go; hope all works out well.

                        and fyi my setup is just very similiar to yours (m1000 512mb ram); the only time i am up at 90% usage is when i am running milkdrop vis.

                        goodluck
                        Can someone post flash file?? I did update it through IE and it did not work.. If anyone really wants to help me out, I will give you remote access through web based and also $10 for your work!

                        Comment


                        • #13
                          I'm pretty certain the problem is your flash version.. if you choose a skin that has NO Flash, you should not see the high CPU load (which is mainly the reason why your mixer/buttons lag and such).. the direct link for the flash install file is in the FAQs.
                          Ride Runner RR's Myspace

                          "Being happy is not about having what you want, it's about wanting what you have."
                          "The best things in life are always free - but that doesn't mean money can't buy you good things."

                          Comment


                          • #14
                            The direct link for the flash is not working anymore...

                            Comment

                            Working...
                            X