Announcement

Collapse
No announcement yet.

Issue with microphone on laptop...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issue with microphone on laptop...

    Sorry for the new thread, i did search for this problem too...

    Im running RR on my laptop, and if i dont mute the microphone that is onboard, then there is static in the background... So i go ahead and mute the microphone in the volume control. and it sounds great.

    But when i adjust the volume in RR it just unticks the check box for the microphone mute and adjusts the slider with the volume slider.

    is there any way around this? thanks again!

  • #2
    Click START>CONTROL PANEL>SOUND AND AUDIO DEVICES. Under Volume click Advanced click options, click Properties click Recording and uncheck Microphone.

    Comment


    • #3
      So is there anyway to like disable or uninstall JUSt the microphone without distrupting the regular sound card?

      Comment


      • #4
        Originally posted by MGD
        Click START>CONTROL PANEL>SOUND AND AUDIO DEVICES. Under Volume click Advanced click options, click Properties click Recording and uncheck Microphone.
        Yeah, in my first post i said I muted the microphone.. but when i adjust the volume in RR it just takes over all the sliders in the volume control and adjusts them up and down together.

        Comment


        • #5
          I did not say MUTE the microphone. If you follow the instructions it will uninstall the microphone as RECORDING device.
          In RR Config under Music Select Mpa Master Volume to Line and select Master Volume

          Comment


          • #6
            Originally posted by MGD
            I did not say MUTE the microphone. If you follow the instructions it will uninstall the microphone as RECORDING device.
            In RR Config under Music Select Mpa Master Volume to Line and select Master Volume
            Your first suggestion did not work, probly because i have windows 2K.. but your second solution worked.. I didn;t even see that option, kinda wierd cause i looked over that config menu so much. but thanks alot! way better now.

            Comment


            • #7
              You're welcome, and have fun with it.

              Comment


              • #8
                Well now its not altering the microphone volume... but its now defaulting the balance to "left"... its odd. I set it to center in voulme, then as soon as i adjust the volume in RR, it goes to left balance.. any ideas?

                Comment


                • #9
                  Man... you have a weird sound card or something! :P
                  Current Setup

                  Nexus 7 Tablet
                  Built in head unit
                  Brutus 1500Watt Amp
                  Two Boston 12" subs

                  2006 Infiniti M45 Sport ;) My 4 door Camaro... lol

                  Comment


                  • #10
                    well i think i got it. i just set "setbalance;50" and assigned a key on my remote to this function. and once i turn my volume up past 0 and then press the button, it stays balanced the rest of the time. its wierd. sorry if that was confusing, but i figured it out!

                    Comment


                    • #11
                      you can try to map the master volume to the "WAVE" line.. or update your sound card drivers.. or wait to see if the new version of RR will support your card a little better -- a little fix has been made for some cards in regards to this balance issue.
                      Ride Runner RR's Myspace

                      "Being happy is not about having what you want, it's about wanting what you have."
                      "The best things in life are always free - but that doesn't mean money can't buy you good things."

                      Comment

                      Working...
                      X