Announcement

Collapse
No announcement yet.

Video not playing, help wanted

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Video not playing, help wanted

    Im useing the latest version of RR and winamp is updated. BUT I cant seem to get videos to play in RR no matter what format I use. I can get them to play in WMP and WinAmp but not in RR any pointers would be grand.

  • #2
    any information on your settings would be grand
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      Not just your settings, but how about telling us what exactly happens when you try to play them... does it crash? Audio with no video? Freezes? etc?
      Its not the cards you're dealt, its how you play the hand!

      Originally posted by ryuandwings
      Where can I get a roll of tin foil?
      I been looking for that all over the net, but I can't find it.
      Please help.

      Comment


      • #4
        I have the directory set to a folder that has nothing but videos in it. When I go to search for them under the video tab it doesnt show any videos, also doesnt give me the option to search for them in any manner. It does not crash, and its about a 50 50 as to whether or not I'll be able to hear them. I have yet to see a video in the screen of RR, but I can play them successfuly in both winamp and WMP.

        As for my settings the things that ARE checked are as follows:
        Use External DVD player
        Use Built in Player

        I have nothing typed in for Video File Types

        External DVD program name is Intervideo WinDVD6
        and the location is set for that too.

        Comment


        • #5
          Originally posted by ecswookie

          I have nothing typed in for Video File Types

          that might be your problem.... why not type in the file type your using?
          MY NEWEST INSTALL:modded infiniti fx with big screen

          first windows carpc install........my liquid cooled LVDS screen :D

          Comment


          • #6
            You should be able to play them still if you don't have any types selected, but it couldn't hurt. What skin are you using?

            ALso, just triple check the path in RRconfig and make certain it is exactly right. SOmetimes if we have folders in folders of the same name, they escape the path, like C:\Programfiles\RoadRunner\RoadRunner\RRconfig.ini - that type of thing.
            Its not the cards you're dealt, its how you play the hand!

            Originally posted by ryuandwings
            Where can I get a roll of tin foil?
            I been looking for that all over the net, but I can't find it.
            Please help.

            Comment


            • #7
              im useing i runner but I have tried it on multiple skins so far and none of them show my files when I go into the video tab. All of the movies are in winamp format so I cant figure out why they would not work. Why would they display in winamp but not in RR. And why can I find them in win amp but it wont even let me search for them in RR. Im not sure what to do now. Could it be a plugin issue? Will the RR and winamp latest versions not cut it in this situation?

              Comment


              • #8
                Try this. open a video and play it in winamp. While winamp is running and playing the vid, open Road runner. Once RR is open, go to the video player screen. Is the video playing there?
                Its not the cards you're dealt, its how you play the hand!

                Originally posted by ryuandwings
                Where can I get a roll of tin foil?
                I been looking for that all over the net, but I can't find it.
                Please help.

                Comment


                • #9
                  I have tried that I will try it again when i get to work tomorrow, but it would still play but it would stay in the winamp window it would not play in RR

                  Comment


                  • #10
                    1-what is the extension of your video files ?
                    2-what is the PATH of your video files ?
                    3-what is your video path in RRConfig ?
                    4-try adding the extension you use in the video file types option in RRConfig
                    5-try deleting videos.m3u (in RR's folder)

                    Chances are that if your videos play in winamp, they will play fine in RR -- as long as you can load them up from the video browser screen (which seems to be your problem right now)
                    Ride Runner RR's Myspace

                    "Being happy is not about having what you want, it's about wanting what you have."
                    "The best things in life are always free - but that doesn't mean money can't buy you good things."

                    Comment


                    • #11
                      Also one thing that's puzzling me, how is it that half the time you can hear the video, but You've never even seen any video files in the video browser? - How did you start playing the videos to hear them?
                      Its not the cards you're dealt, its how you play the hand!

                      Originally posted by ryuandwings
                      Where can I get a roll of tin foil?
                      I been looking for that all over the net, but I can't find it.
                      Please help.

                      Comment


                      • #12
                        It worked the 50 50 thing for a few boots. After that when I go into the find function I see nothing but ... I have selected the folder that the vids are in 100 times and to no avail. When I start a video in WinAmp and I run RR and I click video it goes straight to a black screen FULL, and it shuts off in winamp video and audio and nothing displays. I have to have something wrong.

                        Comment


                        • #13
                          I would uninstall RR completely, and reinstall it. Then try again.
                          Its not the cards you're dealt, its how you play the hand!

                          Originally posted by ryuandwings
                          Where can I get a roll of tin foil?
                          I been looking for that all over the net, but I can't find it.
                          Please help.

                          Comment


                          • #14
                            Latest update, I re installed RR and I can now browse for videos. I can play them, but I dont see any Video at all. I can hear them jsut fine just cant see them. I have tried useing external DVD player ie WinDVD and it doesnt work, and I have used Built in Player and it doesnt work. But I do hear audio with both players. I have also updated all codecs.

                            Comment


                            • #15
                              ALRIGHT! This is an easy one to fix. This means that the compression/decrompression agents that are used to, basically, translate the video files to the player are not installed. These are known as codecs. There are great codec packages available to install 99% of all needed codecs at once. I like this one

                              http://www.free-codecs.com/K_Lite_Co...k_download.htm

                              Download it and install and you'll be distracted by video while your driving in no time!
                              Its not the cards you're dealt, its how you play the hand!

                              Originally posted by ryuandwings
                              Where can I get a roll of tin foil?
                              I been looking for that all over the net, but I can't find it.
                              Please help.

                              Comment

                              Working...
                              X