Announcement

Collapse
No announcement yet.

NEED QUICK HELP!!! .MP3'S WONT PLAY. I'm sure its simple.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • NEED QUICK HELP!!! .MP3'S WONT PLAY. I'm sure its simple.

    I know I'm doing something wrong because I've tried this on my desktop and carputer. I see the list of mp3's but I get no audio. I added the .mp3 file extension in the config and still nothing. I'm sure it's something simple. Please help.
    Attached Files
    2.4 celeron
    150 watt OPUS
    micro atx
    xp pro
    tv/radio tuner card
    audigy
    Dual monitor Radeon
    802.11G Mimo
    xm pcr
    dvd
    gps
    8" Lilliput touch screen
    IGuidance
    dual optimas
    battery isolator
    15" screen
    My Truck

  • #2
    untick hide winamp and see if any error messages appear when u open rr, this way you can see what winamp is up to.

    Comment


    • #3
      install your sound card drivers

      Comment


      • #4
        Originally posted by Gobby
        untick hide winamp and see if any error messages appear when u open rr, this way you can see what winamp is up to.
        It is unticked and winamp doesnt pop up but it shows up in the taskmgr.
        2.4 celeron
        150 watt OPUS
        micro atx
        xp pro
        tv/radio tuner card
        audigy
        Dual monitor Radeon
        802.11G Mimo
        xm pcr
        dvd
        gps
        8" Lilliput touch screen
        IGuidance
        dual optimas
        battery isolator
        15" screen
        My Truck

        Comment


        • #5
          Originally posted by Vinister
          install your sound card drivers
          But I get audio on videos, XM, and GPS.
          2.4 celeron
          150 watt OPUS
          micro atx
          xp pro
          tv/radio tuner card
          audigy
          Dual monitor Radeon
          802.11G Mimo
          xm pcr
          dvd
          gps
          8" Lilliput touch screen
          IGuidance
          dual optimas
          battery isolator
          15" screen
          My Truck

          Comment


          • #6
            Here is my config screen shot.
            Attached Files
            2.4 celeron
            150 watt OPUS
            micro atx
            xp pro
            tv/radio tuner card
            audigy
            Dual monitor Radeon
            802.11G Mimo
            xm pcr
            dvd
            gps
            8" Lilliput touch screen
            IGuidance
            dual optimas
            battery isolator
            15" screen
            My Truck

            Comment


            • #7
              OK. I got audio now but not sure why. The only thing that I changed is ticking show extensions in the general settings. Then when I restarted RR, winamp popped up this time and the audio played correctly. Now I'm gonna try it on the carputer and see if that is affecting it for some reason.
              2.4 celeron
              150 watt OPUS
              micro atx
              xp pro
              tv/radio tuner card
              audigy
              Dual monitor Radeon
              802.11G Mimo
              xm pcr
              dvd
              gps
              8" Lilliput touch screen
              IGuidance
              dual optimas
              battery isolator
              15" screen
              My Truck

              Comment


              • #8
                Well I got it working but I'm not sure what was wrong. Thanks for your help.
                2.4 celeron
                150 watt OPUS
                micro atx
                xp pro
                tv/radio tuner card
                audigy
                Dual monitor Radeon
                802.11G Mimo
                xm pcr
                dvd
                gps
                8" Lilliput touch screen
                IGuidance
                dual optimas
                battery isolator
                15" screen
                My Truck

                Comment

                Working...
                X