Announcement

Collapse
No announcement yet.

Couple problems with RR

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Couple problems with RR

    Ok guys, first of all I love this, i love that it uses winamp and not Windows Crappier Player

    Ok well, in Frodoplayer music started automatically when I booted back up, whereas when RR boots up it doesnt play the music without me pressing the play button even though it was playing before it went into Hibernate.

    Second of all: Why does Winamp boot up in a seperate window with the player?

    Ok and i do have a couple more questions,

    is there a way to get "rear speaker" volume to be controlled rather than master volume with the RR volume buttons? thanks

  • #2
    Originally posted by IntegraKarim
    Ok guys, first of all I love this, i love that it uses winamp and not Windows Crappier Player

    Ok well, in Frodoplayer music started automatically when I booted back up, whereas when RR boots up it doesnt play the music without me pressing the play button even though it was playing before it went into Hibernate.

    Second of all: Why does Winamp boot up in a seperate window with the player?

    Ok and i do have a couple more questions,

    is there a way to get "rear speaker" volume to be controlled rather than master volume with the RR volume buttons? thanks

    K, if I remember correctly, Oh Ya, search.

    Now, from memeory, look in the RR Config and check "hide winamp" for your winamp issue.

    It should automatically play music when it restarts, mine does. How do you shutdown and start. If it is HORM, then you need to create another Hibernate file. Also, start winamp seperately, and check the settings there to make sure that it is set to start playing when it restarts, and look for something in the RR Config.

    As for the rear volume, I think that was covered once, I would search for that.

    Michael
    ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

    Comment


    • #3
      All you're asking for is possible, and most of it directly in RRConfig -- Just review all of its settings.

      With a little skin editing, you can control as many and whichever mixer lines you desire. I recommend you do some reading (quite a bit).. specially skin commands.txt, and the two skinning tutorials.. You'll soon realize that skinning is a great part of customization in RR.
      Ride Runner RR's Myspace

      "Being happy is not about having what you want, it's about wanting what you have."
      "The best things in life are always free - but that doesn't mean money can't buy you good things."

      Comment


      • #4
        Much appreciated, I already had thought i saw something about the winamp but thought i'd throw it in with the rest of my questions, thx!

        Comment


        • #5
          Ok, I got the music to play on startup, I believe I changed something in the RRconfig about music automatically playing set to "Always." or "After Hibernate"

          As for hide winamp, it seems to hide a part of winamp, whereas little pieces of it still pop up but ill research to see if theres a way to get the top and bottom pieces not to show up either.

          The rear volume-working on it =)

          thanks guys

          Edit: Changed master control volume using RRConfig, I love this program! Thanks, now i can control rear volume, woot!

          Comment


          • #6
            just close the playlist/equalizer once and it will not startup on its own.
            Ride Runner RR's Myspace

            "Being happy is not about having what you want, it's about wanting what you have."
            "The best things in life are always free - but that doesn't mean money can't buy you good things."

            Comment

            Working...
            X