Announcement

Collapse
No announcement yet.

RR comes back to different screen on resume from Hibernate

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • RR comes back to different screen on resume from Hibernate

    I thought for sure there was another post like this but I searched 6 pages of results with no luck. My music DOES resume when the PC comes up. The only issue is that RR comes back to the main menu instead of where it was. I always hibernate from the audio player. Shouldn’t it come back to the audio player?
    My Work Thread:
    http://www.mp3car.com/vbulletin/showthread.php?t=72552
    Source switcher for Lill
    http://www.mp3car.com/vbulletin/show...d=1#post841007

  • #2
    Check ExecTBL.ini file in RR and skin specific for ONRESUME event.
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 [email protected]/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

    Comment


    • #3
      So I need that line to look like this?
      "ONRESUME","LOAD;AUDIO_PLAYER.SKIN"
      My Work Thread:
      http://www.mp3car.com/vbulletin/showthread.php?t=72552
      Source switcher for Lill
      http://www.mp3car.com/vbulletin/show...d=1#post841007

      Comment


      • #4
        I don't know why you guys hibernate. I have mine setup to S3 Standby.
        If I put my key in the ignition it comes up in 5 sec. and no problem with battery draining. I left the car sit for 4 days and it starts up just fine and comes back to the last screen I had displayed.
        I don't have anything in ExecTBL.ini under "Onresume"
        But if you need to I would use "ONRESUME";"MENU;Audio_Player.skin"

        Comment


        • #5
          Originally posted by MGD
          I don't know why you guys hibernate. I have mine setup to S3 Standby.
          That really doesn't help solve the problem, does it? I personally don't have the S3 option on my Biostar M7NCG 400 ver 7.2 motherboard. Many users don't have that option on their board either. This has been debated a ton. I would also like to know how to configure RR when resuming from hibernation.


          Biostar M7NCG 400 ver 7.2 AMD Mobile Athlon 1.1GHz (@ 1GHz), Kingston PC2700 512mb WD 80gig HD Custom Case Opus 150W PS Lilliput 7" TS D-Link DBT-120 BT D-Link DWL-G122 WiFi Holux GR-231 GPS nLited XP Pro iGuidance RoadRunner frontend

          Comment


          • #6
            Originally posted by EricE
            So I need that line to look like this?
            "ONRESUME","LOAD;AUDIO_PLAYER.SKIN"

            Thjere should be no entry of onresume if you want it to continue where it was. That is my setting and should be the default setting.


            remove any ONRESUME lines from exectbl.ini in the RR directory and check there isn't one in the skin directory as well.

            Comment


            • #7
              Its a mystery then because my execTBL.ini looked like this:
              "ONRESUME",""

              I looked in the skin dir but nothing there either.
              My Work Thread:
              http://www.mp3car.com/vbulletin/showthread.php?t=72552
              Source switcher for Lill
              http://www.mp3car.com/vbulletin/show...d=1#post841007

              Comment


              • #8
                OK, I found the problem. I don’t have a solution yet but I am half way there.
                I knew this problem had started around the time I put the gamma control in the startup folder.
                So I went out, closed gamma control, took it out of the startup folder, set RR to audio player and turned key off. Bingo, it comes up to the audio player.
                Then I started gamma control, set RR to audio player and turned key off. On resume RR comes up to menu.

                So I know what is causing it. I just don’t know why, or how to have my cake and eat it too (read: get resume to work right but have gamma control also).
                My Work Thread:
                http://www.mp3car.com/vbulletin/showthread.php?t=72552
                Source switcher for Lill
                http://www.mp3car.com/vbulletin/show...d=1#post841007

                Comment


                • #9
                  You probably have gammacontrol auto-switch the skin for you (night/day), so for whatever reason it's "switching" the skin when resuming from hibernation -- this may be something for you to post on the gammacontrol forum.
                  Ride Runner RR's Myspace

                  "Being happy is not about having what you want, it's about wanting what you have."
                  "The best things in life are always free - but that doesn't mean money can't buy you good things."

                  Comment


                  • #10
                    Originally posted by guino
                    You probably have gammacontrol auto-switch the skin for you (night/day), so for whatever reason it's "switching" the skin when resuming from hibernation -- this may be something for you to post on the gammacontrol forum.

                    Yes, that was it exactly. I had the “change setting in RR” checkbox in gamma control set. Once I took that out, all is well.
                    I would never have known it was changing skins since there isn’t a night skin out for Triton yet so I have day and night set to same skin.
                    My Work Thread:
                    http://www.mp3car.com/vbulletin/showthread.php?t=72552
                    Source switcher for Lill
                    http://www.mp3car.com/vbulletin/show...d=1#post841007

                    Comment

                    Working...
                    X