Announcement

Collapse
No announcement yet.

RR (RoadRunner) and IBUS

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • RR (RoadRunner) and IBUS

    Hi CDrSkull and everyone else

    I have yet another problem with my setup.

    Computer Specs:
    epia M10000
    512 ram
    120GB HD 2.5"
    IBUS module (serial version) No USB

    ok

    Software
    Ibuscomm .ini file
    Latest Update of RoadRunner


    I had this running before, so i know it works. It doesn't work anymore becuase i reformated my computer After reloading windows XP and SP2, iBUS+RR does not work anymore. I'm not quiet sure if a driver is needed to have this module to work becuase i forgot what i did before

    so...my problem is: whenever i run RoadRunner then ibuscomm (or vice versa) i get this "run time Error 13" message. WTF? now this is in my carputer setup.

    Going to my Laptop with the same RoadRunner + ibuscomm...it detects it and tells me no open commport. <--- that i understand because its not hooked up to my BMW. But as far as the carputer, the serial is working (tested it with ibus analyser). i just get that message

    What is going on?

    1. does my laptop have some drivers that my carputer does not have?

  • #2
    That error happens when assigning data of a different/invalid type to a variable. Could be some weird setting like:

    SYnchronizeClock=

    In any case, doesn't sound like a missing file.. you said you ran the same RR+IBUSSCOMM, but I assume you used the same settings too ?
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      yes same settings, same files used as before... i cannot figure it out. Could it be the new version of RR?

      what's strange is that it works on my laptop, but not on the carputer.
      I don't know if it matters, but i tried winamp 2.95 AND winamp 5.0. Still no luck.

      Comment


      • #4
        where can i find old versions of Road Runner?

        Comment

        Working...
        X