Announcement

Collapse
No announcement yet.

Integrated voice control in RR - MM help

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Integrated voice control in RR - MM help

    Hi all,

    I am using the integrated voice control in RR, and it works well (within RR), however when I use voice prompts in MapMonkey, the commands appears to be sent correctly, but MM does not respond. I verified that all applications are the latest ver, correctly installed and in the right location. I also defined hotkeys in MM which work with keyboard strokes. I searched this forum extensively and could not find anybody else with this problem. For example, if I am in the MM screen and speak "history" I get the attached dialoge box, which seems correct, but nothing happens. Any suggestions?

    Thanks all for the great work and support.

    RRG
    Attached Files

  • #2
    Do you have the 'Enable Plugin Support' checked in the MM configuration? Or check the Settings.ini for:

    [Plugins]
    //Allow custom apps to interact with the frontend?
    Enabled=Yes
    ListenPort=9913

    Do the buttons in your MM skin work? these commands work the same as a button in RR.

    Let me know

    Comment


    • #3
      whodwho,

      Yup, that did the trick. MM by default set the ListenPort value to 0. Changing it to 9113 got it working. Many thanks.

      RRG

      Comment


      • #4
        Originally posted by rrgcsfb
        whodwho,

        Yup, that did the trick. MM by default set the ListenPort value to 0. Changing it to 9113 got it working. Many thanks.

        RRG
        No issue, have fun

        let me know how it works

        Comment

        Working...
        X