Announcement

Collapse
No announcement yet.

Unicode problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unicode problem

    Hi

    At first, I can't view any Chinese on RR. After doing some research, I fix part of it. It's really weird. Now I can only view chinese in the song title, but I can't view chinese in the audio browser/playlist (not sure what it is called). I took a screenshot and hopefully someone can help me out. Thx
    Attached Files

  • #2
    1-Did you follow the FAQ? http://www.mp3car.com/vbulletin/showthread.php?t=62878
    2-What's the computer regional settings ?
    -Default Standard/Formats ?
    -Default Non-Unicode Application Language ?
    3-What's the Locale setting in RRConfig ?
    4-What's the "disable internalization" setting in RRConfig ?
    5-What's the font you're using for the playlist ?
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      Originally posted by guino
      1-Did you follow the FAQ? http://www.mp3car.com/vbulletin/showthread.php?t=62878
      2-What's the computer regional settings ?
      -Default Standard/Formats ?
      -Default Non-Unicode Application Language ?
      3-What's the Locale setting in RRConfig ?
      4-What's the "disable internalization" setting in RRConfig ?
      5-What's the font you're using for the playlist ?
      ok, got it all fixed. Realized that i didn't have the "correct" non-unicode setting.
      Thanks alot! RR rocks!

      Comment

      Working...
      X