Announcement

Collapse
No announcement yet.

Alpine skin Xm quesiton

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Alpine skin Xm quesiton

    Has anyone been able to get the XM signal sliders working?

    I switched back to BMV skin and all works, but as soon as i use Alping Green S it does not work.. otherwise its a great skin!

    I have all the sub folders with pointer and gif files in correct dirs..


    thanks!
    -Jack
    2006 Chrysler 300C AWD
    Samsung Galaxy Tab In dash

  • #2
    if all files are there, you probably have something wrong in xm.skin
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      Originally posted by guino
      if all files are there, you probably have something wrong in xm.skin
      thats what im thinking.. i went through and compared the xm skin files and they look completley different.. i dont see any sliders defined for the signal bars.. i added them from the bmv skin to see if i could get it but no can do.

      does anyone have a working Alpine Skin xm.skin that shows the signal strength?


      Guino can you see if there is anything wrong.. i added S02 and S03 of the slider function. There was no other reference to the XMSAT or XMTER

      the gif files are in the Slider4 dolfer under the alpine skin directory..

      c:\program files\roadrunner\skins\alpine-s\slider4

      /, (S) Slider
      /, X Y W H X1 Y1 W1 H1 O STYLE POINTER H2 CODE TOOLTIP
      /, --- --- --- --- --- --- --- --- - -- ------------------- --- ------- -------
      S01,463,282,276,033,490,224,293,030,H,01,"SLIDER3\ POINTER.gif",013,"songpos",""
      S02,523,448,037,020,163,255,163,018,H,01,"SLIDER4\ POINTER.gif",015,"XMSAT",""
      S03,628,448,037,020,163,255,163,018,H,01,"SLIDER4\ POINTER.gif",015,"XMTER",""
      END

      thanks for any help!
      -Jack
      2006 Chrysler 300C AWD
      Samsung Galaxy Tab In dash

      Comment


      • #4
        Where are the Y definitions that are supposed to go with that ?
        Ride Runner RR's Myspace

        "Being happy is not about having what you want, it's about wanting what you have."
        "The best things in life are always free - but that doesn't mean money can't buy you good things."

        Comment


        • #5
          Ok i knew i forgot something.. i dont see a Y setting..
          I added it and it worked.

          I will PM More mods to update his XM.skin


          You need to add:
          Y01,"SLIDER4\slider_*.gif"

          S02,523,448,037,020,163,255,163,018,H,01,"SLIDER4\ POINTER.gif",015,"XMSAT",""
          S03,628,448,037,020,163,255,163,018,H,01,"SLIDER4\ POINTER.gif",015,"XMTER",""


          and you need to remove

          L08,523,448,037,020,163,255,163,18,"LCD Display Grid","XMSAT",
          L10,628,448,037,020,163,255,163,18,"LCD Display Grid","XMTER",


          Works like a charm..

          Thanks guino
          -Jack
          2006 Chrysler 300C AWD
          Samsung Galaxy Tab In dash

          Comment

          Working...
          X