Announcement

Collapse
No announcement yet.

Road Runner visulizations Slow

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Road Runner visulizations Slow

    Ep1300 with 512 Ram When I click visual it seems to be slow dont know if this is just because of the ipod but when I exit road runner winamp does its milkdrop fast. Any one aware of this problem , also I get a problem the music starts then stops when it resumes then I have to plug in and out my ipod ?

    Any ideas?
    my TURBO! Altezza!

    ATEZZA / IS200 3SGE-TURBO 6SPD MANUAL , EPIA 13000, 512 RAM W/LAN , 100GIG , GPS , TOUCH, 3X LCD, FLUSH TOUCHPAD MOUSE, SOUNDBLASTER EXTERNAL

  • #2
    The Vis should run the same inside and outside RR. If not, you may be having CPU load issues -- check that and follow the FAQs to fix it.

    If the song that's playing is FROM the ipod, when you hibernate/resume winamp may loose the connection to the ipod which would cause it to stop. I would try NOT having itunes installed to see if it helps.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      Thanks mate for all your support and support to others ill try to resolve it I was thinking it could have been todo with the usb , ill have a look at that faq i dont have itunes installed still having playlist issues i have a full 60 gig ipod mabey you want to check out the db?
      my TURBO! Altezza!

      ATEZZA / IS200 3SGE-TURBO 6SPD MANUAL , EPIA 13000, 512 RAM W/LAN , 100GIG , GPS , TOUCH, 3X LCD, FLUSH TOUCHPAD MOUSE, SOUNDBLASTER EXTERNAL

      Comment


      • #4
        USB stuff tends to be quite *****y when hibernating/resuming.. depends on the device.. I've been meaning to make a little program to "wait" for USB devices to wake up, so that we can run it during the resume event prior to let RR try to restore music playback and start using devices that may not yet be available after resuming.

        If your ipod works fine with a normal startup, then there's nothing wrong with the DB.. it may simply be the USB stopping/starting during the hibernate proccess.
        Ride Runner RR's Myspace

        "Being happy is not about having what you want, it's about wanting what you have."
        "The best things in life are always free - but that doesn't mean money can't buy you good things."

        Comment


        • #5
          it does work now after some tweeking guino now it just takes a acceptable delay, still problem with my playlist , im going to format my ipod and try re loading it , but like the winamp plug in finds all the playlists and plays them fine this is why i think its a bug
          my TURBO! Altezza!

          ATEZZA / IS200 3SGE-TURBO 6SPD MANUAL , EPIA 13000, 512 RAM W/LAN , 100GIG , GPS , TOUCH, 3X LCD, FLUSH TOUCHPAD MOUSE, SOUNDBLASTER EXTERNAL

          Comment


          • #6
            Which skin has Visualization that runs in the RR and not in the background?

            Comment


            • #7
              I dont know but this fullscreen thing is running me crazy. I think i fixed the slowness installing flash but i had to iexplorer on my computer
              my TURBO! Altezza!

              ATEZZA / IS200 3SGE-TURBO 6SPD MANUAL , EPIA 13000, 512 RAM W/LAN , 100GIG , GPS , TOUCH, 3X LCD, FLUSH TOUCHPAD MOUSE, SOUNDBLASTER EXTERNAL

              Comment


              • #8
                Originally posted by BoOsTin FD
                Which skin has Visualization that runs in the RR and not in the background?
                all of them
                01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
                01101101 01101111 01101011 01100101

                beer replenishment fund
                http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
                mp3car live search

                i have joost invites, just hit me up for one.

                Comment


                • #9
                  Does any one have a solution for the milkdrop or Avs bouncing around when you double click it for fullscreen its so anoying
                  my TURBO! Altezza!

                  ATEZZA / IS200 3SGE-TURBO 6SPD MANUAL , EPIA 13000, 512 RAM W/LAN , 100GIG , GPS , TOUCH, 3X LCD, FLUSH TOUCHPAD MOUSE, SOUNDBLASTER EXTERNAL

                  Comment


                  • #10
                    i tried couple of them and none of them actually run like they should... they run in the background or not at all

                    I'm probably doing something wrong...

                    Comment


                    • #11
                      Try milkdrop it work in RR but its quite picky and disappares make sure u got it as default in winamp and in the config of rr
                      my TURBO! Altezza!

                      ATEZZA / IS200 3SGE-TURBO 6SPD MANUAL , EPIA 13000, 512 RAM W/LAN , 100GIG , GPS , TOUCH, 3X LCD, FLUSH TOUCHPAD MOUSE, SOUNDBLASTER EXTERNAL

                      Comment


                      • #12
                        Some one needs to make a Faq about setting up visus I would if i could fix my problems
                        my TURBO! Altezza!

                        ATEZZA / IS200 3SGE-TURBO 6SPD MANUAL , EPIA 13000, 512 RAM W/LAN , 100GIG , GPS , TOUCH, 3X LCD, FLUSH TOUCHPAD MOUSE, SOUNDBLASTER EXTERNAL

                        Comment

                        Working...
                        X