No announcement yet.

Volume issues

  • Filter
  • Time
  • Show
Clear All
new posts

  • Volume issues

    Hey all, I seem to be having 2 weird problems with volume in RR.

    First, if I click on any of the volume up or volume down buttons (skin doesnt matter) The volume always goes down to almost 0. The display will say its at like 95% but you cant hear it. The only way to get it back is to use the volume up button numerous times to get it back to a hear-able volume. Then all of my settings for the line-in, AUX, etc. go back to 100 (see below) Any ideas?

    Second, I have a huge difference in quality and loudness between my mp3's and XM. If I configure the EQ for my mp3's then go to XM is really quiet and sounds crappy. and its the same vice versa. I have to turn down the line in on the EQ for my XM because I get a crackling in the speakers if I leave it all the way up (any ideas on this one?) Anyone got any ideas?

    As of 4/15/06: Computer is in and running great! Still got a few bugs to work out tho
    M10000, Lilliput, M1-ATX, Slot DVD, 40 GB HDD, 512 MB DDR, BU-353, M$ S&T '06, XMD1000

  • #2
    Look in the RR config and change the type of volume that it changes. There's quite a few options. Try either master or wave.
    PowerVoice v1 | NaviVoice Source
    GammaControl v2.4
    SKINbedder v3

    1995 Lexus SC300


    • #3
      I've just begun to have the same issues. I'm using the new beta that fixed the video issue. None of the hardware has changed (it's been working for months without a problem which is why I decided to mess with it )

      I've tried changing which line is mapped, turning on then off the winamp eq all to no avail. I can't even hear XM at all?!?!

      Biostar M7NCG 400 ver 7.2 AMD Mobile Athlon 1.1GHz (@ 1GHz), Kingston PC2700 512mb WD 80gig HD Custom Case Opus 150W PS Lilliput 7" TS D-Link DBT-120 BT D-Link DWL-G122 WiFi Holux GR-231 GPS nLited XP Pro iGuidance RoadRunner frontend


      • #4
        There were no changes done to the volume control support in the latest release. If anything, verify that your RR.INI does not have a soundcard= line in it, and if you want to be sure, load the previous version again. Most likely some mixer/system settings were changed that's causing the issue (if it ever worked right in first place).
        Ride Runner RR's Myspace

        "Being happy is not about having what you want, it's about wanting what you have."
        "The best things in life are always free - but that doesn't mean money can't buy you good things."