Announcement

Collapse
No announcement yet.

Anyone using a Sony Ericsson W810i with Phoco in RR?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Anyone using a Sony Ericsson W810i with Phoco in RR?

    I'm looking to pick one of these up and I'm wondering how well does it work with phoco but specifically with RR?

    Are there any issues? Any RR specific issues?

    Does it truly support multiple connections as it claims? (since its BT 2.0.. ie: serial and audio profiles connected simultaneously.. I'm looking to use the serial profile to control it while using my ear piece...)...

    Thanks,
    Chris
    2004 Ford Mustang Mach 1
    Specs: Epia M2-1000, 512mb ram, SB Audigy NX, Lilliput 7" Touchscreen, M2-ATX, DVD, 160gb HDD, gps, obdII, wifi, bluetooth, XM radio, HQCT and Logitech wireless gamepad.
    Install Status: DONE

    My XM FAQ

  • #2
    I have one Pyros, however my biggest issue is the latest version of PhoCo standalone or the Centrafuse integrated one, will not install. Zorro suggests its the version of the BTStack (Widcomm) that i'm using, however I've had older versions of PhoCo installed, so your mileage may vary. I know that is not the exact response you were looking for, but it may be something for you to keep in mind; I'll say this, RRMobile's new plugin has NO problems communicating with the w810i.

    Good luck and let us know your results.

    -rep
    replicant
    Audi A4 (flickr pics)

    Comment


    • #3
      Thanks for the reply rep. I guess my next question then is how did it work with 1.6? I haven't tried installing 1.7 yet, but I'll give that a shot tonight.

      So given that the RRMobile plugin works fine with it, there is a solution regardless for it?

      Have you tried the multiple connections?

      EDIT: if not, could you try something for me please? Browse the phone's BT profiles in your BT neighbourhood... enable the serial port profile and once that is enabled, try to enable the audio gateway. If they both stay enabled, we're in business! If you could try this that would be awesome...

      Thanks!
      Chris
      2004 Ford Mustang Mach 1
      Specs: Epia M2-1000, 512mb ram, SB Audigy NX, Lilliput 7" Touchscreen, M2-ATX, DVD, 160gb HDD, gps, obdII, wifi, bluetooth, XM radio, HQCT and Logitech wireless gamepad.
      Install Status: DONE

      My XM FAQ

      Comment


      • #4
        I have a w610i, which should be the same in terms of bluetooth function. It does support multiple connections, i.e. a com port and the audio gateway at the same time, but there is a catch. If a call is made or received through the com port, as it is through phoco, the phone does not automatically send the audio to the computer. You must edit phoco's xml files to send the key presses necessary to then transfer the audio to the computer, which can be done automatically, but you will a second or so of audio at the first of the call. It's not a big deal when answering call, as you can just pause before saying hello, but dialing calls isn't seamless.

        The only reason anyone can come up with for keeping the audio readily useable from the com port is for security reasons, to keep someone from remotely using your phone, but obviously there is the fairly easy work around for it.
        My 2002 F250 Install

        Comment


        • #5
          Thanks for the reply donde. I believe it should be the same, but is the w610i bluetooth 2.0 compliant or 1.2?

          In regards to the delay, that won't be a problem for me. I don't want to use the computer for audio, rather I just want it for controlling the phone and I want to use my bluetooth earpiece for audio. So I guess if all goes well, it should do just that....


          If anyone has the w810 and could please confirm still.. that would be great...

          And donde, thanks!
          2004 Ford Mustang Mach 1
          Specs: Epia M2-1000, 512mb ram, SB Audigy NX, Lilliput 7" Touchscreen, M2-ATX, DVD, 160gb HDD, gps, obdII, wifi, bluetooth, XM radio, HQCT and Logitech wireless gamepad.
          Install Status: DONE

          My XM FAQ

          Comment


          • #6
            I did a quick test with a W810i a few days ago and it worked flawless. Although I used the computer for headset function too. Browsing phonebook from rr works, but has issues with scandinavian characters. Dialing and answering ok. Sadly I didn't have time to test sms functionality.

            Comment


            • #7
              I have a w810i and use phoco, works perfectly. I do use the previous version of phoco, did not install the lastest as it works so why mess it up.

              Used to have a SE T616, the audio was way to low when people spoke. With the W810i it is much louder, there there is no lag in the conversation.
              2008 350z GT Installed since April 22nd 2011 - Worklog
              2000 Protege Installed Since April 2, 2005 - Intel D201GLY|Fusion Brain|ODBPros ODBII|Engenius|GPS Rikaline|Powermate|Motorized Lilli
              Sound Stage
              Eclipse|MTX|Infinity

              Comment


              • #8
                zip, you using it with bt headset too?
                replicant
                Audi A4 (flickr pics)

                Comment


                • #9
                  Thanks for the replies...

                  -zip-: I have the same question as replicant.....
                  2004 Ford Mustang Mach 1
                  Specs: Epia M2-1000, 512mb ram, SB Audigy NX, Lilliput 7" Touchscreen, M2-ATX, DVD, 160gb HDD, gps, obdII, wifi, bluetooth, XM radio, HQCT and Logitech wireless gamepad.
                  Install Status: DONE

                  My XM FAQ

                  Comment


                  • #10
                    Just an update... this works fine.

                    I have my w810i connected to the carputer via bluetooth and simultaneously connected to my logitech bluetooth headset. When the phone rings, phoco shows the caller info and I can answer it with my headset.
                    2004 Ford Mustang Mach 1
                    Specs: Epia M2-1000, 512mb ram, SB Audigy NX, Lilliput 7" Touchscreen, M2-ATX, DVD, 160gb HDD, gps, obdII, wifi, bluetooth, XM radio, HQCT and Logitech wireless gamepad.
                    Install Status: DONE

                    My XM FAQ

                    Comment


                    • #11
                      i have a w810i and love the phone. i really want to use it with my carpc but i dont have a bluetooth dongle yet. which one is recommended to use with this phone?

                      aybody take advantage of the radio on the w810 to use on the carpc?
                      95 Mustang 5.0
                      Custom Case, VIA m10000, 512 MB, 80gig, M2-ATX, Slot Load DVD, 7" LCD Touchscreen

                      80% done

                      Comment

                      Working...
                      X