Announcement

Collapse
No announcement yet.

Winamp

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Winamp

    Hi,
    Should I use the new version of Winamp 5.24 basic full version.
    Jackdon

  • #2
    You can use it if you'd like to.. just remember to select a "CLASSIC SKIN" -- do not use modern skins.

    Also, 2.95 is the recommended version for performance reasons.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      Originally posted by guino View Post
      You can use it if you'd like to.. just remember to select a "CLASSIC SKIN" -- do not use modern skins.

      Also, 2.95 is the recommended version for performance reasons.
      guino,

      Great will take your advise.

      Thanks
      jackdon

      Comment


      • #4
        Speaking of Winamp....

        I had a clean winXP install on a Via M10k, along with latest VIA drivers

        I installed Winamp 2.95, then RR, and then updated the files

        Now, I set a few folders to make admin easier:
        C:\RoadRunner Files\Music
        C:\RoadRunner Files\Video
        C:\RoadRunner Files\Skins
        C:\RoadRunner Files\GPS\Maps

        These are all set as shared, for easy file transfers/upgrades across a LAN

        I ran RRConfig, set my Music Path as C:\RoadRunner Files\Music, and dumped a couple of mp3's in there for test purposes

        I then ran RR, went to Music, and the only thing showing in the list is "demo"

        I assume this refers to "demo.mp3" in the WinAmp folder. I play it, and indeed it is the WinAmp "Seriously kicks the llamas ***" audio file

        I checked RR.ini and the path is indeed set correctly to C:\RoadRunner Files\Music, so it is not RRConfig at fault

        Anybody any ideas on this one?

        Comment


        • #5
          Not sure if it was the same issue, but I noticed that adding the music files into winamp (watched folders list) keeps RR updated...
          DON'T PANIC.

          Previous install pics in 2k3 S10

          Project CarPc V2

          Comment


          • #6
            Originally posted by stealinfool View Post
            Not sure if it was the same issue, but I noticed that adding the music files into winamp (watched folders list) keeps RR updated...
            Hmmm I'll take a look at your workaround, but does that mean the Music Path is irrelevant as it doesnt get used?

            I checked Winamp.ini and it has the line:
            cwd=C:\RoadRunner Files\Music
            (CWD = Current Working Directory)

            Comment


            • #7
              dude, I'm not sure what you're trying to do, but once you've set the paths, you MUST open the audio browser and load the files you want to view.. the playlist will not "auto-update" .. I mean, unless you select the files you want to play (via audio browser), RR will continue to use what's loaded in winamp (the demo song).. I dont see anything wrong with what you did, you just haven't loaded anything else to play.
              Ride Runner RR's Myspace

              "Being happy is not about having what you want, it's about wanting what you have."
              "The best things in life are always free - but that doesn't mean money can't buy you good things."

              Comment


              • #8
                Ah I see

                I figured that seeing as there is a "Music Path" setting, that would be used for....... the music path :P

                /me wanders off to guess which is the button to open the Audio Browser...

                ------

                Hmm am I missing something? Heheh I even checked that Honda skin in the skin editor - there's no link to the Audio Browser from main.skin, nor from Audio Player.skin...

                ------

                Now this is odd. In the Honda skin I could find no way to get to the Audio Browser, so I changed skin to one called "LSX" - reloaded RR without changing anything else, and it worked with my Music folder - I didnt need to use the browser to locate it :dunno: but it works now - just gonna now try to go back to the Honda skin to see if it still works

                ------

                Nope - the default Honda skin has some serious glitches with RR. The path is right, but it wont play any files. I tried it with 3 other skins (LSX, Chucks, and Mazda6) and they work fine

                Problem solved - just dont use the default skin

                Comment

                Working...
                X