Announcement

Collapse
No announcement yet.

Question regarding MPC and RR

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Question regarding MPC and RR

    I notice there is an updated MPC. Cant I just overwrite the one in the RR folder?

    Also I have some encoded videos that play perfectly in MPC as a standalone player, but will not play in RR, I just get a blank screen, no audio or anything. Any suggestions?
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  • #2
    Whatever plays in MPC outside RR should work inside RR. If that isn't the case, most likely you have some bad codec (in which case you'd get audio at least) or some weird issue.. Try reloading the file from the browser, or different codecs.

    You can most definitely try the newer MPC (should work), but I would advise to make a backup first.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      Deff not a codec issue. If I open the program manually, it opens the file just fine, plays perfectly. I even tried copying the mplayer.ini to mpc.ini.
      2011 Nissan Frontier SL
      AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
      OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

      Comment


      • #4
        Add the file extension to the supported list in RR config.
        Blank doesn't always work for me.
        P4 2.8 HT, 512Mb Ram, 60Gb 2.5 HD, M4-ATX, SB Audigy2, BU353, Lilliput TS,Soundgraph Imon VFD,SONY Optiarc dvd Burner,RideRunner, iGo8, Custom Freedom 2.1

        Comment


        • #5
          Its just an AVI , thats whats so confusing.

          I think I will end up trying a different player that works better with VIA boards.
          2011 Nissan Frontier SL
          AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
          OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

          Comment


          • #6
            Can you double check you're using MPC as the video player ? I have never seen MPC play something outside RR and not play it inside RR (except when using bad versions of the ffdshow plugin which caused it to crash). But I have seen videos play in MPC and not play in the Built-In player (which you may be using). In which case, it would be something screwed up with the machine's codec features in windows -- I have never found a way to fix this and have always fixed this issue by reloaded windows (though, I've only seen this twice).
            Ride Runner RR's Myspace

            "Being happy is not about having what you want, it's about wanting what you have."
            "The best things in life are always free - but that doesn't mean money can't buy you good things."

            Comment


            • #7
              I have the same problem Guino. All my videos plays in MPC but when I run it in MPC i will not play. Even when I change the MPC path to the external one that I have when installing Klite codec pack. I dont know why but it does. Also some video is glitchy when playing in the built in player but when I use change the path of the MPC to the one install by Klite it run smooth. Still the issue with the video crashing the whole RR. Can't figure that out yet.

              Comment


              • #8
                I am also using the Klite codec pack. I have even tried to change the location of the MPC and pointed to that one instead of the one in the RR directory. I dont have any crashes though, just wont play those videos. If I open other videos within RR , they play fine.
                I'll try and take some screenshots. Im having my wife turn on my car PC and I will remote into it.
                2011 Nissan Frontier SL
                AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
                OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

                Comment


                • #9
                  Install the CCCP Codec pack and try the 1 that comes with it,it works flawlessly for me.
                  P4 2.8 HT, 512Mb Ram, 60Gb 2.5 HD, M4-ATX, SB Audigy2, BU353, Lilliput TS,Soundgraph Imon VFD,SONY Optiarc dvd Burner,RideRunner, iGo8, Custom Freedom 2.1

                  Comment


                  • #10
                    I have attached screenshots of my setup.

                    Since you cant see the movie playing I took a snapshot of it playing in the MPC within the roadrunner folder.

                    The screenshot of RR playing the movie shows exactly what I get.

                    I have the exact same movie loaded within and outside RR.

                    Im seriously baffled.
                    Attached Files
                    2011 Nissan Frontier SL
                    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
                    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

                    Comment


                    • #11
                      Your not using MPC,in your config you have USE BUILT IN PLAYER,the built in player is not MPC.

                      Untick that box and your sorted.

                      And i still recommend you install the CCCP codec pack and use the MPC that comes with that.
                      P4 2.8 HT, 512Mb Ram, 60Gb 2.5 HD, M4-ATX, SB Audigy2, BU353, Lilliput TS,Soundgraph Imon VFD,SONY Optiarc dvd Burner,RideRunner, iGo8, Custom Freedom 2.1

                      Comment


                      • #12
                        As I said: you're using the BUILT-IN player -- that is NOT MPC.. uncheck that Built-in player option and RR will use MPC (and not the built-in player). Once you do that, whatever you play outside in MPC, should play in RR too.
                        Ride Runner RR's Myspace

                        "Being happy is not about having what you want, it's about wanting what you have."
                        "The best things in life are always free - but that doesn't mean money can't buy you good things."

                        Comment


                        • #13
                          Originally posted by guino View Post
                          As I said: you're using the BUILT-IN player -- that is NOT MPC.. uncheck that Built-in player option and RR will use MPC (and not the built-in player). Once you do that, whatever you play outside in MPC, should play in RR too.
                          I am not using the built in player for my setup and I still have that problem

                          Comment


                          • #14
                            It's likely the player klite installed is not the same MPC application. I can't be sure though, I am sure as hell not installing it to see. All I ever recommend installing is: DivX, XviD, QuickTime Alternative and Real Alternative. That's all I have and I have never been unable to play any file I came across. It's when we install those "PACKS" that it starts screwing up the system.
                            Ride Runner RR's Myspace

                            "Being happy is not about having what you want, it's about wanting what you have."
                            "The best things in life are always free - but that doesn't mean money can't buy you good things."

                            Comment


                            • #15
                              well damn! I though the MPC was the standard built in player!! Thanks for the info! I was thing external would be something like windvd and powerdvd.

                              Update: Works Perfectly. Hung once, but will try and see if it continues.
                              2011 Nissan Frontier SL
                              AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
                              OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

                              Comment

                              Working...
                              X