No announcement yet.

Plugin crashes RR!

  • Filter
  • Time
  • Show
Clear All
new posts

  • Plugin crashes RR!

    Hi everyone!

    I'm having some problems with a plugin, I'm posting here hoping that someone might know what's wrong...

    Not that it matters but it's the milage one from the plugin forum, but I was hoping that someone else might have had the same problem with some other addon and know what to do...

    I've done everything the way I should, registered the dll file, add the x,pluginname to the skin file and so on but everytime I try and go to the skin with it RR freezes on me...
    Posting the part from the debug file;
    2006-09-16 17:05:10: Que Exec: True,, "LOAD;", False
    2006-09-16 17:05:10: Executing: LOAD;
    2006-09-16 17:05:11: Leave Exec: False,, LOAD;, False
    2006-09-16 17:05:11: SDK command: REQUEST;milage;RRPATH
    I tried another plugin just to see if it was my config or something but that worked ok...
    The only part that I didn't see in that file was the SDK command above...
    Is there some SDK I need to install or something?

    Thanks for any answers...
    Swedish site for CarPC's

  • #2
    Do you have any windows/folders opened with the name "milage" in them ? if so, try renaming/closing those windows.. at first, that seems a bit of a poor choice for the plugin's name (not your fault though). Anyway, be sure you've added the x,pluginname to >ONLY<.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."