Announcement

Collapse
No announcement yet.

RR- another video problem 4 me

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • RR- another video problem 4 me

    Hey all!
    Yesterday I decided I would try to resolve the all so common issue of the audio not being in sync with the video by installing codecs, and somewhere along the lines I lost all video while trying to play them in MPC, winamp, etc. I read through tons of threads stating opinions on which codecs should be installed, so I decided (after much disputed opinion) to install K-lite codecs...the supposed one stop shop for all codecs for mostly all players. This didn't resolve my problem. So I installed ffs and this didn't help either. Then I installed Divexcodec and this as well didn't help. So I tried uninstalling and re-installling almost every possible combination of these (including each on individually) and nothing helped. -So I tried installing the latest drivers for my on board video (I'm using a M10000 w/ 512) and on the via website they suggested installing approx. 4 or 5 different codecs and supplied links (which I installed all of them...ac3...divx...etc.). finally....I tried to play a video, and at that point no video is showing at all. I gatered from these threads that I need to uninstall filters and codecs now, but am not exactly sure which ones to remove and how to remove them (i.e. -ac3filter, which many do not show up in the add remove section). Can someone please give me some helpful info..? thank you in advance!
    Via epia M10000
    12.1" VGA touchscreen
    XP Pro
    OPus 150W
    120 GIG Maxtor
    512 DDR
    Geforce 5500 Videocard
    Audigy NX USB sound card
    Wireless Keyboard & mouse
    Panasonic slim line -slot load
    w/ usb adapter
    IRMAN

  • #2
    Bump..anyone?
    Via epia M10000
    12.1" VGA touchscreen
    XP Pro
    OPus 150W
    120 GIG Maxtor
    512 DDR
    Geforce 5500 Videocard
    Audigy NX USB sound card
    Wireless Keyboard & mouse
    Panasonic slim line -slot load
    w/ usb adapter
    IRMAN

    Comment


    • #3
      Anyone??
      Via epia M10000
      12.1" VGA touchscreen
      XP Pro
      OPus 150W
      120 GIG Maxtor
      512 DDR
      Geforce 5500 Videocard
      Audigy NX USB sound card
      Wireless Keyboard & mouse
      Panasonic slim line -slot load
      w/ usb adapter
      IRMAN

      Comment


      • #4
        You might consider waiting more than a few hours for a response to your issue.
        Next time, post in the appropriate forum. Members who persuse the Roadrunner forums only won't see a thread posted in Coders Corner.

        Moved to the RR forum.
        Have you looked in the FAQ yet?
        How about the Wiki?



        Under normal circumstances, a signature would go here.

        Comment


        • #5
          hows about aa bump
          now...
          Via epia M10000
          12.1" VGA touchscreen
          XP Pro
          OPus 150W
          120 GIG Maxtor
          512 DDR
          Geforce 5500 Videocard
          Audigy NX USB sound card
          Wireless Keyboard & mouse
          Panasonic slim line -slot load
          w/ usb adapter
          IRMAN

          Comment


          • #6
            If your windows install has been setup for awhile, chances are the codec interfaces are shot -- I've had that before cause by some stupid codec packs the F**K everything up in the registry, the only way I got it fixed was by re-installing windows. If you can't get video to play in MPC outside RR, there's a very good chance of this being your problem. You can try winamp video plugins if you just want to test it, but if different applications are getting the same issue, then that's probably the case. Codecs generarlly do a terrible job at uninstalling/cleaning up, so it's kind of pointless in trying to uninstall/reinstall them.
            Ride Runner RR's Myspace

            "Being happy is not about having what you want, it's about wanting what you have."
            "The best things in life are always free - but that doesn't mean money can't buy you good things."

            Comment


            • #7
              hey guino!
              -thanx for the reply! i'll try the plug ins first with my fingers crossed. It would be a shame for me to have to try to back up all my songs and do a reinstall. I'll let you know how I made out! thank you again!
              Via epia M10000
              12.1" VGA touchscreen
              XP Pro
              OPus 150W
              120 GIG Maxtor
              512 DDR
              Geforce 5500 Videocard
              Audigy NX USB sound card
              Wireless Keyboard & mouse
              Panasonic slim line -slot load
              w/ usb adapter
              IRMAN

              Comment

              Working...
              X