Announcement

Collapse
No announcement yet.

Grrr @ Girder + ATI RW2

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Grrr @ Girder + ATI RW2

    Hi, I seem to be having a problem with girder on my computer (I know this is RR forum, but I am going to be using girder with RR). I have an ATI Remote Wonder 2 running with Girder 4.0 and TinyXP rev05. I have tried setting up the remote with the ATI RW plugin (it's installed and enabled, with all settings correct) but it does not recognize the remote when I hit a button. The reciever's led blinks, but the computer does nothing. I then tried another plugin which runs through the ATI software from their site. Whenever I attempt to install their software, it crashes part way through and says "Error during installation". I thought it could have been a disabled service in TinyXP, but I still got the problem after enabling them. I have seen other people use it with Girder, and I know it works since they have multiple plugins for it. My only other option is to try Lirc if Girder can't run it correctly under TinyXP. Thanks for your help.

    -Elliot
    2002 Acura RSX CarPC Worklog
    Current CarPC Expenses

  • #2
    if girder blinks when pressing buttons on the remote, then it is definitely receiving the commands, but you need to check if girder can make any sense from them, that is, to make up commands from them. I have never used Girder 4, so I don't know what's got, but Girder 3.29 + plugins are available at www.kompassist.co.uk .. I use the ATI RW (version 1 I guess), and it always worked fine. Be sure that on your Girder configuration, you're targeting RoadRunner.exe in each command setting (instead of RR.EXE as it used to be). TinyXP could definitely be part of the problem, but it never hurts to try the remote+girder on a full install (another machine) before just re-doing everything.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      Guino-

      Thanks for your help. When I said that the reciever blinks, I meant that the physical reciever that you plug into usb is blinking (there is an led to show activity). Girder has no response when I press any of the buttons if I try to setup the remote. I will try Girder 3.29 if I can't figure this out. Thanks!

      -Elliot
      2002 Acura RSX CarPC Worklog
      Current CarPC Expenses

      Comment


      • #4
        I too, have a ATI RWI which I also could NOT get girder 3.29 and the plugin to work. So then I installed the RW software( can't remember if the whole process said to in the begining) but still couldn't get girder to even show that it was receiving any command from the remote, I use girder in the car with a mouse w/o any probs. That attempt was my desktop winxp pro full, and still a no go

        Side note: the reg remote software does work.
        RideRunner...The #1 FE, PERIOD.

        Current Project: DFXVoice [v1.0 Released]
        Next in line: RRMedia v2.0

        DFX 5.1.1 Skin
        Appstore Link

        My RideRunner Plugins
        RRMedia
        RRExtended
        DFXVoice

        "There are no bugs - only undocumented features."

        Comment


        • #5
          Yeah, I tested the ATI software on an Server2003R2, and it worked fine. It wont install on TinyXP though. Does anyone have an idea why it wont install? All relevant services are enabled and there isn't an error log. Does the software modify the registry? I could try copying the files over/appending reg keys. I will try Lirc in a little bit.

          Thanks,
          Elliot
          2002 Acura RSX CarPC Worklog
          Current CarPC Expenses

          Comment


          • #6
            bump, anyone have a solution?
            2002 Acura RSX CarPC Worklog
            Current CarPC Expenses

            Comment


            • #7
              zomg i'm such a noob. I have been setting up the computer via MSTSC, and I forgot that all local pointing devices are disabled when you have a terminal connection open. All I had to do was sit in front of the laptop and set it up. Thanks for your help anyway.

              -Elliot
              2002 Acura RSX CarPC Worklog
              Current CarPC Expenses

              Comment

              Working...
              X