Announcement

Collapse
No announcement yet.

RR picking up Album Art

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • RR picking up Album Art

    Hiya all,


    I am havnig an weird issue. I normally use Simplitique skin, and for some reason its not able to pick up the album art. I thought it might be with the skin so I went to the default BMV2 skin, and alas, the same problem. I check into the folders and there are 4 different albumart files (assorted sizes). I checked in the RR config and ini and they are set to pick up *.jpg. I changed it to a specific file, and a few other things, and still no images in the browser. Anyone have an ideas here?

    Thanks alot

    - Rob
    __________________________________
    The NEW Design : 90%
    The NEW Install : 2%
    The Aspirin : Alot!

  • #2
    I just throw a 200x200 or 240x240 jpg named Folder.jpg in each folder and it seems to work fine. There is a FAQ on this subject. Good luck.
    Carputer Project Status:
    0% - Mobo died on 2/17/08
    Check out the worklog for my '01 Pathfinder.

    Comment


    • #3
      sounds like you used windows media player to generate the album art that is not showing up.

      wmp creates 4 files for album art in different sizes and also marks the files as hidden system files. So by default if your using wmp RR wont see that album art, and a lot of the times wont even see the tracks either if you also use wmp to rip a cd.

      delete all of the album art files except for the highest res version, then mark it as not hidden and not system.
      01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
      01101101 01101111 01101011 01100101

      beer replenishment fund
      http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
      mp3car live search

      i have joost invites, just hit me up for one.

      Comment


      • #4
        I'd look in the plugin section for Guino's album art plugin if i were you,if you can set that up your sorted.
        P4 2.8 HT, 512Mb Ram, 60Gb 2.5 HD, M4-ATX, SB Audigy2, BU353, Lilliput TS,Soundgraph Imon VFD,SONY Optiarc dvd Burner,RideRunner, iGo8, Custom Freedom 2.1

        Comment


        • #5
          Hidden File Flag

          I would try removing the hidden flag on the images first, as this will probably fix it. Check out the FAQ I did pertaining to album art, and how to easily remove the hidden flag from all the images.
          Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

          My Fiero Build Thread

          Comment


          • #6
            Hidden Files

            Thanks for your help guys. I removed the hidden flag, and removed the low res ones, and now it shows them.
            __________________________________
            The NEW Design : 90%
            The NEW Install : 2%
            The Aspirin : Alot!

            Comment

            Working...
            X