Announcement

Collapse
No announcement yet.

Sirius shows mp3 list-xm logo , not channels

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sirius shows mp3 list-xm logo , not channels

    I cant figure this out (screen shots below).
    When I click the sirius button in either skin RR shows the XM banner and my mp3 play list and does not tune sirius channels.

    My sirius connect is on com5 and works with sirius recorder.

    Steps I have taken.
    upgraded RR using auto updater.
    uninstalled RR and installed manually
    uninstalled RR and auto-installed/updated
    deleted and re-installed skins each time
    used both the usb driver that came with sirius connect and the latest from the web
    updated flash player
    updated windows

    HELP!


    Intermission....

  • #2
    I am having the same issue, did you get it sorted out?

    Comment


    • #3
      Originally posted by sentiensx View Post

      Steps I have taken.
      upgraded RR using auto updater.
      uninstalled RR and installed manually
      uninstalled RR and auto-installed/updated
      deleted and re-installed skins each time
      used both the usb driver that came with sirius connect and the latest from the web
      updated flash player
      updated windows

      HELP!
      A couple things you did not mention. Did you change the settings in RRConfig? You have to put a 0 for XM port in there, and the port that your Sirius device is on for Sirius.

      Secondly, you need to open the menu.skin in notepad, and find the line with XM in it, and change it to "SIRIUS".

      For the BMV2 skin it would be this line:
      Code:
       B06,11,305,339,106,"XM",""
      and change to this line:
      Code:
       B06,11,305,339,106,"SIRIUS",""
      Hopefully that will get you guys going.
      Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

      My Fiero Build Thread

      Comment


      • #4
        Yes, XM is set to 0 and Sirius is on com 5 and set that way in config and confirmed in ini. I tried renaming the xm skin to sirius at one point and that just changed the xm logo to the sirius logo.

        OK, That totally worked and now RR totally ROCKS!! Changing the menu.skin fixed it.

        Was that a total newb mistake on my part or what? I didn't see that documented anywhere.

        One thing though, now the play list is correct and it friggen works so I dont really care too much but the sirius logo is gone from the upper left.

        JohnWPB -Thank you so much!!! I had all but given up. Spent a whole weekend working on this.

        Comment


        • #5
          Originally posted by sentiensx View Post
          Yes, XM is set to 0 and Sirius is on com 5 and set that way in config and confirmed in ini. I tried renaming the xm skin to sirius at one point and that just changed the xm logo to the sirius logo.

          OK, That totally worked and now RR totally ROCKS!! Changing the menu.skin fixed it.

          Was that a total newb mistake on my part or what? I didn't see that documented anywhere.

          One thing though, now the play list is correct and it friggen works so I dont really care too much but the sirius logo is gone from the upper left.

          JohnWPB -Thank you so much!!! I had all but given up. Spent a whole weekend working on this.
          Sentiensx,

          I am having the same issue. Sirius works in RR but it is saying that it is not activated and to call the number. Which when I open up satamp it shows all the channels and works perfectly. Do you know what I am dong wrong?

          Cameron

          Comment

          Working...
          X