Announcement

Collapse
No announcement yet.

Bluetooth Auto Re-Connect Not Working....

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bluetooth Auto Re-Connect Not Working....

    Background.
    I have installed a Parrot MK6000 Bluetooth hands free device, using the Parrot USB Bluetooth Dongle (for maximum compatibility) to port audio via Bluetooth from my PC to my stock radio. I am using it primarily for navigation with IG. Now I can listen to my radio and IG will automatically interrupt my radio to give the command, and the radio will come back on once the command is finished.

    Problem.
    When RR is not running and the computer returns from hibernation (or a cold start), the MK6000 and my CarPC will re-connect automatically when I turn the car on (I am using a M2-ATX power supply if that makes a difference). However, if RR is running (even when minimized) and the car returns from hibernation, the BT connection will not automatically connect (I have to go to the BT screen in Windows and manually connect the MK6000 and my CarPC). Other than that, when the car returns from hibernation, RR (and the DigitalFX skin I am using) works fine.

    Any ideas? I looked at all of the BT settings (that I could find anyway) in Windows XP but I couldn't find anything obvious to look for.

  • #2
    This is puzzling... you can try this in RR.INI:

    hibernateaware=false

    it should virtually make it so RR does NOTHING when hibernating/resuming (just as if you were only in windows).
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      Originally posted by guino View Post
      This is puzzling... you can try this in RR.INI:

      hibernateaware=false

      it should virtually make it so RR does NOTHING when hibernating/resuming (just as if you were only in windows).
      Thanks for the reply. Is this line already in the RR.ini file or do I have to add it (i.e. is hibernateaware=true already in the file)?

      Comment

      Working...
      X