Announcement

Collapse
No announcement yet.

Video freezes after RR upgrade

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Video freezes after RR upgrade

    Hello.

    I have searched the forums and tried all the fixes that I can find that may be relevant but I still have this problem.

    Just to let you know, EVERYTHING was working ok before the update.

    I just updated RR to the latest version (04-11-07) and now when I try to play a video it starts to play the last played video as normal. When I click on any button the program freezes with CPU at 100%.

    The mouse still works but nothing that you click on works. I have to shutdown RR using Task Manager.

    All the videos are ones that were working fine before I updated RR.

    I have tried deleting videos.m3u, updating codecs, deleting the video files, re-installing the new RR.

    I have tried this in several skins including BMV2 and it does the same thing everytime.

    If no one can help on this can anyone point me to where I can download an earlier version of RR. I think I was using the one from around June 06.

    Many thanks in advance

  • #2
    this is usually a codec issue.. try deleting videos.m3u and switching the built-in player option on/off.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      I was just getting ready to post a similiar problem. However if I wait long enough (about a minute) it comes back.
      Click Video
      Video starts to play
      Click 'folder' to select a different video
      Video browser partially shows up (no videos listed) and computer is unresponsive. (FULL) is on the top left of the screen.
      Wait a minute.
      Computer starts to respond and the video list shows up.
      Video continues to play (can hear it).
      If I select another video it starts to play normally.

      This happens regardless of video type (normal mpg or mpeg4--acc/h.264 videos) and both with the built in player and MPC. It happens regardless of skin as well. New install of RR. If I move the old RR folder back, it works perfect.
      Hope this helps.

      FYI, everything else is working great in the new RR.
      CarPC in my 82 Camaro. Dual core atom, M4-ATX, 7 lilliput, bu353 GPS, Reborn skin, punch 40/100ix
      MediaLaunch for RR
      Online Check for RR
      Locker for RR

      Comment


      • #4
        In the interest of figuring this out. I reinstalled everything again....and made changes to the config one at a time until the problem surfaced. In my case it seems in the music section Show ID3 Browse is causing the problem. When it's turned on has the above symptoms, when it's off it works perfect.
        CarPC in my 82 Camaro. Dual core atom, M4-ATX, 7 lilliput, bu353 GPS, Reborn skin, punch 40/100ix
        MediaLaunch for RR
        Online Check for RR
        Locker for RR

        Comment


        • #5
          Do you have "MediaInfo.DLL" installed by any chance ?
          Ride Runner RR's Myspace

          "Being happy is not about having what you want, it's about wanting what you have."
          "The best things in life are always free - but that doesn't mean money can't buy you good things."

          Comment


          • #6
            I do, it must be part of the installer. Just delete to remove?
            thanks,
            CarPC in my 82 Camaro. Dual core atom, M4-ATX, 7 lilliput, bu353 GPS, Reborn skin, punch 40/100ix
            MediaLaunch for RR
            Online Check for RR
            Locker for RR

            Comment


            • #7
              Try the new version first, but check this one out:
              http://www.mp3car.com/vbulletin/rr-b...er-new-rr.html
              Ride Runner RR's Myspace

              "Being happy is not about having what you want, it's about wanting what you have."
              "The best things in life are always free - but that doesn't mean money can't buy you good things."

              Comment


              • #8
                Where do I get the new version of mediainfo.dll? (That thread seems to be what I'm having problems with).
                CarPC in my 82 Camaro. Dual core atom, M4-ATX, 7 lilliput, bu353 GPS, Reborn skin, punch 40/100ix
                MediaLaunch for RR
                Online Check for RR
                Locker for RR

                Comment


                • #9
                  The release post for version 9-2 has a link to it.. but try 9-9 first. In any case, you can always just rename/delete it.
                  Ride Runner RR's Myspace

                  "Being happy is not about having what you want, it's about wanting what you have."
                  "The best things in life are always free - but that doesn't mean money can't buy you good things."

                  Comment


                  • #10
                    9-9 Works great with Show ID3 Browse turned on/off.
                    thanks guino.
                    CarPC in my 82 Camaro. Dual core atom, M4-ATX, 7 lilliput, bu353 GPS, Reborn skin, punch 40/100ix
                    MediaLaunch for RR
                    Online Check for RR
                    Locker for RR

                    Comment

                    Working...
                    X