Announcement

Collapse
No announcement yet.

rr screen change lag

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • rr screen change lag

    i was wondering if anyone's experienced the similar issue..and has a solution..

    when switching between screens in RR, i get approx a 3 second lag before the screen changes. aside from trying a new video card, i can't seem to troubleshoot this.

    i've tried searching the forums, but haven't been able to find a possible solution other than my onboard vid card (on a sp13000 mobo) could be the issue.

    any help would be appreciated.


    thnx.
    2000 Acura 1.6 EL (showcar) :: retired
    2003.5 BMW M3 :: new project

    ClubEL.ca | ClubCSX.ca | BlackBoxHQ.ca | DCSonline.ca

  • #2
    is this a lag for only the first time you switch to a screen or everytime?
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

    Comment


    • #3
      preload your screens,

      in RR.ini add the screens you want to precache like this


      preload=menu.skin
      preload=audio_player.skin
      01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
      01101101 01101111 01101011 01100101

      beer replenishment fund
      http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
      mp3car live search

      i have joost invites, just hit me up for one.

      Comment


      • #4
        2k1: it's all screens, all the time

        liquid_smoke: thanks for the suggestion. i'll try that after work and let you know how it turns out.
        2000 Acura 1.6 EL (showcar) :: retired
        2003.5 BMW M3 :: new project

        ClubEL.ca | ClubCSX.ca | BlackBoxHQ.ca | DCSonline.ca

        Comment


        • #5
          what skin r u using??
          you can always open all Skis JPG's and re save them in a lower quality, this i believe will help you mostly..

          Comment


          • #6
            Tried that when I made my own skin. Didn't really make a difference (EPIA M-9000). It would be interesting to know how fast his computer is and if he's using a flash skin.

            Comment


            • #7
              i haven't tried the suggestions liquid_smoke provided...but i plan on trying them today.

              i'm using the idrive skin most usually, i tried using the iphone skin but it was way too slow. the embedded processor on the sp13000 is 1.3ghz and i;m running a gig of ram.
              2000 Acura 1.6 EL (showcar) :: retired
              2003.5 BMW M3 :: new project

              ClubEL.ca | ClubCSX.ca | BlackBoxHQ.ca | DCSonline.ca

              Comment


              • #8
                lower your hardware acceleration but one notch and change your graphic from 32bit to 16 bit. you wont even notice a different in picture quality at a screen rate so small.

                Comment


                • #9
                  Originally posted by tn6478 View Post
                  lower your hardware acceleration but one notch and change your graphic from 32bit to 16 bit. you wont even notice a different in picture quality at a screen rate so small.
                  Ride Runner RR's Myspace

                  "Being happy is not about having what you want, it's about wanting what you have."
                  "The best things in life are always free - but that doesn't mean money can't buy you good things."

                  Comment


                  • #10
                    wow guino is alive haven't heard from you in ages

                    Comment


                    • #11
                      preloading the screens seemed to work...but only after i've opened a screen. so for example, if i click EXIT, it'd take 2-3 seconds for the exit menu to pop up, but any time after that the exit window would open up instantly.

                      i also tried lowering the hardware accel. by a notch and lowering the resolution to 16bit but there wasn't a noticeable difference in screen load times.

                      right now, it's a bit more bearable than it was previously...but if anybody has any more ideas, i'm open to suggestions.

                      thnx.
                      2000 Acura 1.6 EL (showcar) :: retired
                      2003.5 BMW M3 :: new project

                      ClubEL.ca | ClubCSX.ca | BlackBoxHQ.ca | DCSonline.ca

                      Comment


                      • #12
                        Some of the iDrive skins have /discardable in them (usually ones which shouldn't be used too often), so make sure ones you are preloading don't have /discardable in them.

                        Comment


                        • #13
                          just thought i'd post what led to success in resolving my issues.

                          since enforcer did a good job in compiling his skin with imgs of low file size, i followed other suggestions from: http://www.mp3car.com/vbulletin/road...rformance.html (post 3).

                          i was infact preloading one .skin file with /discardable, but aside from that, i preloaded most of my common menus and aside from an extra 3-5 second wait for inital load, movement from screen to screen is fluent.

                          now...the only issue i'm facing is that i can't get the iphone skin working because it's flash based and i'm just going to assume that it would be too much of a pain to optimize my hardware to accommodate it. if, in my ignorance, i'm making an incorrect assumption, your corrections are appreciated.

                          thnx again for your input guys.
                          2000 Acura 1.6 EL (showcar) :: retired
                          2003.5 BMW M3 :: new project

                          ClubEL.ca | ClubCSX.ca | BlackBoxHQ.ca | DCSonline.ca

                          Comment


                          • #15
                            Originally posted by Enforcer View Post
                            That's an attempt at sarcasm, right?

                            :P

                            image size was low enough..but i guess you could've lessened quality (image size) without any noticeable visual loss.

                            i love the skin!

                            now...back to figuring out why my ibus won't work properly. my adventures continue...
                            2000 Acura 1.6 EL (showcar) :: retired
                            2003.5 BMW M3 :: new project

                            ClubEL.ca | ClubCSX.ca | BlackBoxHQ.ca | DCSonline.ca

                            Comment

                            Working...
                            X