Announcement

Collapse
No announcement yet.

RR won't start at all

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • RR won't start at all

    Hi, I've tryed RR on my desktop PC and it worked just fine.
    but when I'm trying it on my carputer in my car it won't even start.
    The configer starts normaly.

  • #2
    does winamp start?
    Cold weather mobo list: Copy the list and add your board
    my hidden screen in action (youtube) , the worklog , RR Volvoskin

    Comment


    • #3
      no, nothing starts.
      nothing happens when I double clicks the RoadRunner.exe file.

      Comment


      • #4
        not even an error message ?

        add this to RR.INI:
        debugmode=true

        then see if it creates a debug.txt file when you double click it -- in any case, please follow the install FAQ as you may be missing support files... do this specially if instead of actually installing the software, you simply copied everything from your desktop PC
        Ride Runner RR's Myspace

        "Being happy is not about having what you want, it's about wanting what you have."
        "The best things in life are always free - but that doesn't mean money can't buy you good things."

        Comment


        • #5
          can you start winamp by hand? if it runs, than start RR.
          Is your soundcard working, without one winamp wil not start.
          all settings in the RR confige-file correct?

          Guido, i love the RR frontend, just finished my first skindesign with it and with the editor its real easy
          Cold weather mobo list: Copy the list and add your board
          my hidden screen in action (youtube) , the worklog , RR Volvoskin

          Comment


          • #6
            Originally posted by rijk View Post
            Guido, i love the RR frontend, just finished my first skindesign with it and with the editor its real easy
            No wonder some of my best friends are from the Netherlands..
            Ride Runner RR's Myspace

            "Being happy is not about having what you want, it's about wanting what you have."
            "The best things in life are always free - but that doesn't mean money can't buy you good things."

            Comment


            • #7
              thanks, I'll try some of it when I got time.
              I, have installed the software correctly and I have done the same configuration on both computers, but it will not work in my car.
              Winamp runs great.

              Comment


              • #8
                I tried to start it whit debug mode enabled, but I can't find the debug.txt file.
                tried to instal the latest RR but it didn't help.
                some more tips?

                Comment


                • #9
                  you have to check "Debug disbled." in the config file, than it says debug Enabled, this will create debug text.

                  Its not posting a missing file? i had a missing file error, think it was gdiplus.dll. A lot of programs use this file, so i copped the fille in rr directory and it works like a charm.
                  Cold weather mobo list: Copy the list and add your board
                  my hidden screen in action (youtube) , the worklog , RR Volvoskin

                  Comment


                  • #10
                    yes I did that, but no debug file.
                    thanks, I'll try your tip.

                    Comment


                    • #11
                      Try reinstalling the vb6 runtime files
                      Christmas Car Project 2008

                      ArrowDash Skin Worklog

                      Comment


                      • #12
                        Cant load RR...WTF

                        Im new to the carputer world and have tried to get this to work but when I double click on the RR icon I get "Unexpected error,quitting"

                        I dont know what the problem is here and I didnt find anything in the FAQ section regarding this issue(that Im sure that someone has had before.

                        Please help.

                        Comment


                        • #13
                          i tried dowloading onto my laptop this week got the same thing.
                          centafruse trial loaded fine. but i really wanna try rr and use it as my frontend.

                          Comment


                          • #14
                            Aha! and I was told nobody had this problem..
                            All newer builds since Sept 2008 would result in "Unexpected error,quitting" message/error on my system too...
                            I fixed this by restoring my system backup from June - have no idea what contaminated the system between June and September.

                            Posted about this in this thread:
                            http://www.mp3car.com/vbulletin/1269864-post71.html

                            --max

                            Originally posted by Turb02 View Post
                            Im new to the carputer world and have tried to get this to work but when I double click on the RR icon I get "Unexpected error,quitting"

                            I dont know what the problem is here and I didnt find anything in the FAQ section regarding this issue(that Im sure that someone has had before.

                            Please help.

                            Comment


                            • #15
                              Probably some of mitch's stuff...

                              Did you follow the registering of the dlls and such?
                              Fusion Brain Version 6 Released!
                              1.9in x 2.9in -- 47mm x 73mm
                              30 Digital Outputs -- Directly drive a relay
                              15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
                              Buy now in the MP3Car.com Store

                              Comment

                              Working...
                              X