Announcement

Collapse
No announcement yet.

ilist & searchfiles bug

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ilist & searchfiles bug

    while trying to implement a search screen on my skin, playing with "SEARCHFILES" command I saw that:
    while in a screen with a directory list with ilist
    (DL with SD,00,03,50,30,"$MUSICPATH$")
    --------------picture 1----------------------
    after pressing a button with "SEARCHFILES" command and entering 'edge' I have the List with the results
    --------------picture 2----------------------
    the first bug is in the list position, about 100px to the right,
    now pressing a "SETPATH" button to have browser with the original list
    you've got the
    --------------picture 3----------------------
    with the original list (always on the right), but now scrolling... 2th BUG!!!!
    --------------picture 4----------------------
    Please help me! I hope it's me who is wrong!
    Attached Files
    Live today like it is your last day, and behave as though you will live forever...

    my WEBSITE

    MapMonkey Dalai skin-preview-download ITA-email me for ENG
    Road Runner CrystalBlue skin-preview-beta release

  • #2
    This is a bug when not using icons for files/folders. You can overcome this issue by setting the icons for the directory list (or by making a transparent gif file so it doesn't display anything).
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      Thanks Guino! Problem solved!
      Live today like it is your last day, and behave as though you will live forever...

      my WEBSITE

      MapMonkey Dalai skin-preview-download ITA-email me for ENG
      Road Runner CrystalBlue skin-preview-beta release

      Comment

      Working...
      X