Announcement

Collapse
No announcement yet.

Adding Folders and Sub Folders to a playlist not working in May-08 Beta

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Adding Folders and Sub Folders to a playlist not working in May-08 Beta

    From the Skin Commands.txt file:

    "SELECT+" - ADDS the currently selected FOLDER AND SUBFOLDERS to current playlist, "!SELECT+" stay in same screen
    "SELECT" - Erases Playlist then loads the current folder and subfolders as the new playlist.
    The "SELECT" is working as mentioned, however the "SELECT+" is not.

    If I am in the root MP3 Folder, and fire the "SELECT+" every folder both in the root, and all sub-folders in each of them is added to the playlist (29,000 Songs). If I go into an artists folder with 3 albums, 20 songs in each album, and fire the select+ commandm with the top album highlighted, I get 60 songs in the playlist.

    The Select command on the other hand, will go into the selected folder and add only what is inside of that selected folder.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  • #2
    Apparently, that's how it's supposed to work.

    http://www.mp3car.com/vbulletin/rr-b...-work-way.html
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

    Comment


    • #3
      yea i never really got the SELECT+ command... i simply use ADD1 instead
      mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
      Follow Me on Twitter or Facebook
      Live mp3Car Facebook Chat

      Comment


      • #4
        Originally posted by Sonicxtacy02 View Post
        yea i never really got the SELECT+ command... i simply use ADD1 instead
        I actually do use SELECT+.

        Comes in handy when switching directories via SETPATH (i.e. MP3 Players) and you want to add the music files in that root directory.
        Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

        Comment

        Working...
        X