No announcement yet.

mappoint embedding

  • Filter
  • Time
  • Show
Clear All
new posts

  • mappoint embedding

    ok the newest version of road runner will not embed mappoint I want to use mappoint because I can get it for free so what do I need to do to make it work right now if you set it up it will open but just as a window on top of road runner and road runner cannot control it it is not embedding into the program


  • #2
    What skin are you using


    • #3
      well if I use the default skin that comes with rr nothing happens at all when I click gps and if I use digital fx 4.0 and change the gps to be for mappoint then it does the whole open it like a window and not embed it if I use a 09/09/07 version of rr the mappoint works great but with the digital fx skin which is the one I want to be able to use the music database browser will not work then if I use the latest rr then the music database brower menu works but then mappoint will not embed I have checked the rr.ini between both versions of rr and both look the same as far as gps and pretty much everything else I had gone in and added the parts that were in the old one to the new one and still not working right


      • #4
        Have you tried using it with digital fx 3.0


        • #5
          actually I search for this for about the 10th time but a different way of saying it and I found one thread that had a beta roadrunner.exe on it I put it in and it works perfectly


          • #6
            Hey Jbody - i had the exact same problem about 3 months ago - its the new version of RR that has the problem - after about 2 weeks of banging my head against a wall i found a solution (though this is not a proven method of resolving issues).
            Someone else had suggest to try this and it worked :

            Have a read and i linked the old version of RR there :