Announcement

Collapse
No announcement yet.

Silabs USB Radio

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Silabs USB Radio

    I report some bugs:
    - Audio plays only on the front channels;
    - TP indicator doesn't work;
    - AF doesnt't work.

  • #2
    Those are not bugs.. just limitations of the implementation. You can probably make a directsound filter or use a winamp plugin to mix more than 2 channels though.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      Hello Guino,
      thanks for your reply.

      I hope that in the future you will extend your support for the Silabs radio.
      It's a great radio card.

      Comment


      • #4
        Hi Guino.

        I hope you will improve the Silabs support for RR.
        It's a great radio card.

        Comment


        • #5
          There are currently no plans to expand Silabs Radio Support, specially when most of the first world countries are already moving away from analog radio, which should only keep working for the next few years.
          Ride Runner RR's Myspace

          "Being happy is not about having what you want, it's about wanting what you have."
          "The best things in life are always free - but that doesn't mean money can't buy you good things."

          Comment


          • #6
            Ok.

            OT: I don't think that digital radio will come soon in Italy.
            DAB radio was experimented since 90's but at the moment it isn't diffused and it hasn't practical use.

            Comment


            • #7
              I use Silabs radio activating the Jasper's line in plugin of Winamp http://home.hccnet.nl/th.v.d.gronde/...WA2/index.html.

              Whit this plugin the audio pass trough Winamp, so it's possible to use avs, equalizer, dsp, multi channel audio, etc..

              But there is a problem. When I set linein the audio is feeded also in the standard manner trough RR, and I have a sort of echo effect. I think that RR must disabled or muted the standard audio when linein is activated. Remember that Silabs sends audio via DirectSound and not a phisical audio input, so is not possible to mute it via mixer.

              Comment

              Working...
              X